Übersicht

Der freeCommander ist eine leicht bedienbare Alternative für den Standard-Dateimanager von Windows. Mit seiner "Zwei-Fenster-Technologie" lehnt er sich entfernt an den Urvater der Datei-Manager (Norton-Commander) an; das war es dann aber auch schon. Im Gegensatz zu diversen verfügbaren "Norton-Clones" versucht der freeCommander, die Vorteile der Zwei-Fenster-Technik mit den Standards unter Windows zu verbinden. Daher werden alle gängigen Tastenbefehle, die routinierteren Windows-Anwendern geläufig sind, bestmöglich unterstützt.

Mit dem freeCommander können Sie schnell und bequem Ihre Datenbestände organisieren und verwalten. Seine diversen nützlichen Zusatzfunktionen werden Sie schnell davon überzeugen, dass es durchaus Sinn macht, den freeCommander automatisch beim Starten des Rechners als "alternatives Desktop" sofort zu starten.

Sie können die Dateien des freeCommander problemlos auf Diskette, USB-Stick oder CD kopieren und von dort direkt ohne Installation starten; so haben Sie dieses nützliche Werkzeug problemlos überall zur Hand, wenn es gebraucht wird (oder einfach das Arbeiten etwas bequemer gestaltet).

Die wichtigsten Eigenschaften

  • Zweifenstertechnik - vertikale und horizontale Teilung
  • Optionale Baumansicht in jedem Fenster
  • Vertrautes Windows-Verhalten
  • Interner Dateibetrachter zum Betrachten von Dateien in den Formaten: Text, Binary, Hexadezimal, Bild
  • Dateibetrachtung auch innerhalb Archivdateien möglich
  • Integrierte Unterstützung der Archivformate ZIP (lesen und schreiben), CAB (lesen und schreiben), RAR (lesen)
  • Unterstützung für verschachtelte Archivdateien
  • Einfacher Zugriff auf das Start-/Favoriten-Menü und die Elemente des Desktops und des Arbeitsplatzes
  • Kopieren, Verschieben, Löschen, Umbenennen von Dateien und Ordnern
  • Dateien und Ordner vergleichen
  • Trennen von Dateien
  • Anzeige der Eigenschaften und des Kontextmenus von Dateien
  • Ermittlung von Ordnergrößen
  • Vergleichen von Ordnern auf Dateigröße und Zeit
  • Vergleichen/Synchronisieren von Ordnern
  • Datei-Attribute/Datum ändern
  • Favoritenliste für Programme und Ordner
  • Dateisuche (auch innerhalb von Archivdateien)
  • Dateifilter für die Anzeige
  • DOS-Kommandozeile
  • Unterstützung für mehrere Sprachen

Onlinehilfe für Version 2005.09
Die verwendeten Bilder können von den Darstellungen auf Ihrem Bildschirm abweichen.


Die Installation von HirnXP

Die Installation von freeCommander

freeCommander ist eine 32 Bit-Anwendung, lauffähig ab Windows 95 bzw. Windows NT ab Version 4.0 und alle nachfolgenden Windows-Versionen.

Das Programm wird nicht intensiv getestet auf folgenden Windows-Versionen: 9x, Me, NT 4.0.

Bei der Installation werden keine Systemdateien verändert oder Registryeinträge gemacht. Alle Programm-Dateien des freeCommander werden in das bei der Installation angegebene Verzeichnis kopiert. Optional kann eine Programm-Gruppe "freeCommander" angelegt werden, aus der freeCommander jederzeit gestartet werden kann. Ebenso optional können Sie sich Icons für den Desktop und die Schnellstart-Leiste erzeugen lassen.

Starten Sie einfach das Installationsprogramm und folgen Sie den Anweisungen.

Deinstallation

Mit der Installation wird auch eine Deinstallationsroutine eingerichtet, die in der Software-Liste von Windows eingetragen wird. Von dort kann freeCommander jederzeit vollständig deinstalliert werden.


Versionsübersicht Hirn XP

Versionsübersicht freeCommander

Wichtigere Änderungen/Neuigkeiten in der Version 2005.09a

  • Englische Hilfedatei verfügbar
  • Konfigurationsänderungen/-erweiterungen zum Eintagen in die freeCommander.ini Datei.

Alle diese Optionen werden in der Version 2006 im Konfigurationsfenster definierbar.

NcSelectSpaceDown=1

Positioniere den Auswahlbalken auf dem nächsten Element beim Selektieren der Dateien mit Leerzeichen-Taste

SortDirAlwaysByName=1

Sortiere die Ordner immer nach Namen

Color-StatusLine=

Farbe für die Statuszeile definieren

FormatTimestamp=

Format für Datum/Uhrzeit einstellen. Beispiele: yyyy.mm.dd hh:nn:ss, dd.mm.yy hh:nn

Wenn die Zeile nicht existiert, Windowswinstellungen werden benutzt.

ShowSizeOnlyBytes=

Anzeigeformat für Dateigröße: 1-bytes, 2-KBytes, 3-auto (KB,MB,GB)

  • Doppelklick auf dem Splitter bringt den Splitter in die Mitte
  • Shift+Esc: freeCommander Fenster minimieren
  • Ctrl+Alt++: Spaltenbreite automatisch anpassen
  • Ctrl+*(Num): Auswahl umkehren - nur Dateien
  • Neue Tastaturkürzel-Kommando im Bereich Ansicht: Anzeige der System-/Verstecktendateien umschalten
  • Viele kleine Fehler behoben

Wichtigere Änderungen/Neuigkeiten in der Version 2005.09

  • Konfigurationsänderungen/-erweiterungen:

Neu: Öffne Ordner mit einfachem Klick (Extras/Einstellungen/Allgemein)

Neu: Nur markierte Dateien anzeigen (Extras/Einstellungen/Ordner vergleichen)

Neu: Schnellsuche Einstellungen (Extras/Einstellungen/Schnellsuche)

-Suche vom obersten Element beginnen

-Schnellsuche automatisch nach x Sekunden schliessen

Neu: Norton Commander Modus (Extras/Einstellungen/NC-Modus)

-Dateiauswahl im NC-Modus

-Erweiterte Auswahl mit Umschalt und Strg-Taste

-Auswahl mit der rechten Maustaste

-Farbdefinitionen für Cursor und NC-Modus Auswahl wählbar

Neu: Dateiliste: Dateigröße in Bytes (Extras/Einstellungen/Ansicht)

Änderung: Toolbar Verwaltung komplett erneuert (mehrere Toolbars, Anordnungen, Größe der Buttons etc.)

Neu: Neue Splitter Symbole: Ordnerfavoriten, Kopieren, Verschieben

Änderung: Splitterbreite nicht mehr einstellbar (Bei Einblendung von Buttons ist die Größe automatisch breiter).

Neu: Farbe für komprimierte Dateien konfigurierbar.

  • Neu: Menüpunkt für Vergleichen von Dateien
  • Neu: Alle Dateien auswählen (ohne Verzeichnisse)
  • Neu: Gleiche Dateien im anderen Panel auswählen
  • Neu: Dateiauswahl in Datei speichern/aus Datei laden
  • Neu: Ansicht/Horizontal teilen
  • Neu: Funktion: Gleichen Ordner in beiden Fenstern anzeigen
  • Neu: Tastenkürzel sind nun änderbar
  • Änderung: Farbe von Hintergrund und Schrift frei wählbar
  • Neu: Alt+Klick auf Ordner in einem Dateifenster öffnet den Ordner in dem anderen Dateifenster
  • Änderung: Ctrl+S funktioniert jetzt als Schalter
  • Neu: 'Entpacke in Unterordner' Option beim Entpacken von Archivdateien
  • Neu: Unsortierte Darstellung der Dateien
  • Neu: Klick auf Unterordner in der Pfadanzeige führt zum Wechsel zu dem Unterordner


Lizenzbestimmungen

Wenn Sie freeCommander verwenden...

Das Programm freeCommander ist Eigentum des Autors: Marek Jasinski, info@freeCommander.com

Das Programm freeCommander ist Freeware und darf frei verwendet, kopiert und weitergegeben werden, wenn die folgenden Bedingungen erfüllt sind:

  1. Sie dürfen das Programm uneingeschränkt für private und berufliche Zwecke kostenlos benutzen.
  2. Sie dürfen das Programm auf einer nicht kostenpflichtigen Internetseite zum Download anbieten.
  3. Für alle anderen Veröffentlichungsformen ist eine schriftliche Erlaubnis des Autors notwendig.
  4. Das Programm bleibt auch bei Weitergabe an Dritte immer Eigentum des Autors.
  5. Das Programm muss unverändert bleiben. Insbesondere Programmname und Name des Autors dürfen nicht verändert werden.
  6. DER AUTOR GARANTIERT NICHT: DASS DAS PROGRAMM FREI VON FEHLERN IST, DASS ES OHNE UNTERBRECHUNG ARBEITET, DASS DAS PROGRAMM IHREN ANSPRÜCHEN ENTSPRICHT, DASS FEHLER IN DER SOFTWARE BEHOBEN WERDEN, ODER DASS NEUE VERSIONEN UND/ODER UPGRADES DER SOFTWARE ZUR VERFÜGUNG GESTELLT WERDEN. DAS PROGRAMM WIRD GELIEFERT "WIE ES IST" OHNE GARANTIE JEGLICHER ART. DER BENUTZER AKTZEPTIERT, DASS DIE NUTZUNG DES PROGRAMMS UND SEINE LEISTUNG, SOWIE DOKUMENTATIONEN AUSSCHLIEßLICH AUF EIGENES RISIKO ERFOLGT. FÜR SCHÄDEN, DIE AUS DEM GEBRAUCH DIESES PROGRAMMS RESULTIEREN, WIE Z.B. DATENVERLUST, ENTGANGENEM GEWINN, BETRIEBSUNTERBRECHUNG, VERLUST VON GESCHÄFTLICHEN INFORMATIONEN ODER ANDERE FINANZIELLE VERLUSTE, UNGEACHTET DEREN VORHERSEHBARKEIT, ÜBERNIMMT DER AUTOR KEINE HAFTUNG. DIE NUTZUNG ERFOLGT AUSSCHLIEßLICH AUF EIGENES RISIKO. DAS PROGRAMM WIRD SO LIZENSIERT "WIE ES IST".

Durch das Herunterladen und Installieren stimmt der Anwender diesen Lizenzbedingungen zu. Sie wurden daher während der Installationsvorbereitung in gleichem Wortlaut vorab bekannt gemacht.


Copyright

Copyrights

freeCommander: ©-2005 Marek Jasinski, info@freeCommander.com, http://www.freeCommander.com

Onlinehilfe: ©-2005 Marek Jasinski, info@freeCommander.com

Konzept der Onlinehilfe: Norbert Simon, nosi@no-si.de, http://www.no-si.de

Danke an Matthias Stoll, info@stolli.de, für die englische Übersetzung der Hilfe.

Für die Erstellung des freeCommander werden folgende Produkte bzw. Programm-Bibliotheken verwendet:

TZipMaster, ZipDll, UnZipDll by R.Peters
http://www.delphizip.net

UNRAR.DLL by Eugene Roshal
http://www.rarlab.com

TSTCabWriter,TSTCabReader by AravilSoft
http://www.torry.net

Inno Setup 5.1.4 by Jordan Russell
http://www.innosetup.com

IS Tool 5.0.8 by Bjornar Henden
http://www.istool.org

GraphicEx image library
 http://www.lischke-online.de

UPX Packer by M.Oberhumer&L.Molnar
http://upx.sourceforge.net

ItemProp v3.54 by Brad Stowers
http://www.torry.net

CoolTrayIcon by Troels Jakobsen
http://subsimple.com/delphi.asp

Bitte beachten Sie die Lizenzbestimmungen!


Übersicht

Die Menüs

Datei - Bearbeiten - Ordner - Ansicht - Extras - Hilfe

Viele Funktionen in den Menüs des freeCommander werden auch direkt als Tastenbefehl oder in den Symbolleisten unterhalb des Menüs angeboten. Bitte achten Sie auf die Tastenkürzel-Hinweise im Text.

Tastenbefehle werden mit folgender Schreibweise dargestellt:

Alt+F1
Drücken der Alt-Taste und gleichzeitig der F1-Taste

Strg+X
Drücken der STRG-Taste und gleichzeitig der x-Taste

Umschalt+Strg+E
Zeitgleiches Drücken der Umschalt, der Strg- und der E-Taste.


freeCoammander - Das Menü Datei

Das Menü Datei

Die Funktionen aus dem Menü Datei sind vermutlich die meistverwendeten Operationen, die Sie mit dem freeCommander ausführen werden.

Betrachten (F3)

Öffnet die angewählte Datei im internen Datei-Betrachter. Der interne Datei-Betrachter wird auf einer gesonderten Seite beschrieben.

Editieren (F4)

Öffnet die ausgewählte Datei mit dem in den Einstellungen festgelegten Editor.

Kopieren (F5)

Diese Funktion kopiert die selektierten Dateien und Ordner der aktiven Liste in das Verzeichnis der gegenüberliegenden Liste. Der Kopiervorgang wird, je nach Einstellung, sofort oder mit einer Rückfrage ausgeführt.

Verschieben (F6)

Diese Funktion verschiebt die selektierten Dateien und Ordner der aktiven Liste in das Verzeichnis der gegenüberliegenden Liste. Der Verschiebevorgang wird, je nach Einstellung, sofort oder mit einer Rückfrage ausgeführt.

Beachten Sie die Konfigurationsmöglichkeiten für Kopieren und Verschieben in den Einstellungen. Sie können bei dieser Operationen einen Dialog öffnen, der zusätzliche Optionen für das Kopieren und Verschieben anbietet:

Löschen (F8)

Löscht die Auswahl der aktiven Liste und verschiebt sie in den Papierkorb. Wollen Sie die ausgewählten Objekte endgültig löschen, nutzen Sie dazu den Tastenkürzel Umschalt+Entf.

Sicheres löschen (Umschalt+Strg+F8)

Das sichere Löschen dient dazu, Dateien/Ordner durch mehrfaches Überschreiben und Umbenennen definitiv vom Datenträger zu löschen.

Achtung! Die gelöschten Elemente sind im Anschluss nicht mehr wieder herstellbar!

Umbenennen (F2)

Die ausgewählte Datei kann umbenannt werden. Sind mehrere Dateien ausgewählt, wird die Auswahl verworfen und die erste Datei zum Ändern ausgewählt.

Wenn das Umbenennen oder Löschen mal nicht klappen will, stellen Sie sicher, dass die Dateien nicht von anderen Anwendungen verwendet werden. Diese blockieren meistens externe Änderungsversuche.

Groß-/Kleinschreibung

Für die selektierten Dateien/Ordner können Sie - in einem Dialogfenster - die Schreibweise verändern.

Vergleiche Dateien (Strg+Alt+V)

Das Menüpunkt ist aktiv, wenn unter Einstellungen ein Programm zum Vergleichen definiert wurde. Um Dateien zu vergleichen, markieren Sie einfach zwei gewünschte Textdateien und wählen Sie das Menüpunkt.

Komprimieren (Alt+F5)

Ausgewählte Dateien und Ordner können Sie zu Archiven unterschiedlicher Typen komprimieren. Dieser Dialog wird auf einer eigenen Seite beschrieben.

Entpacken (Alt+F6)

Diverse Archiv-Typen können mit freeCommander entpackt werden. Dieser Dialog ist auf einer eigenen Seite beschrieben.

Teilen

Falls Sie ein umfangreiches Archiv "am Stück" haben, das auf mehrere CDs oder in kleine Häppchen für den E-Mail-Versand aufgeteilt werden soll, ist diese Funktion sehr nützlich.

Legen Sie unter 1 einen Ordner fest, in den das Ergebnis (= mehrere Dateien) abgelegt werden soll. Mit dem [image] Ordner-Symbol können Sie einen beliebigen Ordner wählen; beim Öffnen des Dialogs wird automatisch das Verzeichnis der gegenüber liegenden Liste angeboten. Wenn Sie 2 aktivieren, werden die Dateien im aktuellen Verzeichnis der aktiven Liste erzeugt.

Unter 3 können Sie entweder eine Anzahl Dateien bestimmen, oder die Zielgröße der Dateien in Bytes pro Datei festlegen. freeCommander erzeugt neben den Teil-Dateien auch eine Batch-Datei, mit der die einzelnen Teile wieder zusammen gefügt werden können.

Alternativ können Sie mit 4 eine EXE-Datei erstellen, die wie ein selbstentpackendes Archiv funktioniert. Allerdings vergrößert sich damit die Summe der Einzelteile, da die Entpackroutine in die erste Teil-Datei mit eingepackt werden muss.

Erzeuge MD5-Quersummen (Strg+K)

Diese Funktion erzeugt MD5-Quersummen für die selektierten Objekte. Diese Summen können Sie verwenden um z. B. sicher zu stellen, ob eine Datei richtig kopiert oder gebrannt wurde.

Die berechneten Summen können angezeigt 1 oder in einer Datei gespeichert werden 2. Wenn Sie mehrere Dateien markiert haben und wollen, dass die Quersummen für jede Datei getrennt gespeichert werden, dann aktivieren Sie die Option 3.

Verifiziere MD5-Quersummen...

Mit dieser Funktion können Sie Quersummen überprüfen, welche in MD5-Dateien gespeichert sind, um sicherzustellen, dass eine Datei richtig kopiert oder gebrannt wurde. Sie können diese Funktion auch per Doppelklick auf die MD5-Datei starten.

Nach dem Funktionstart werden Sie zuerst nach dem Zielordner gefragt. Als Vorschlag kommt immer der Ordner, in dem die MD5-Datei steht. Befinden sich die zu prüfenden Dateien auch hier, dann klicken Sie einfach auf OK. Wenn aber zu prüfende Dateien woanders liegen, dann nutzen Sie die Schaltfläche 1 um den Zielpfad zu wählen. Als Ergebnis der Überprüfung bekommen Sie eine Meldung, wo jede einzelne Datei mit dem Prüfergebnis steht.

Eigenschaften (Alt+Enter)

Öffnet den Eigenschaften-Dialog des Betriebssystems.

Attribute/Datum (Umschalt+Enter)

In diesem Dialog können Sie die Attribute und den Zeitstempel der selektierten Elemente verändern.

Die möglichen Optionen sind in drei Bereiche unterteilt 1, 2, 3. Sie können Änderungen in einem Bereich machen, wenn Sie ihn zuerst aktivieren. Bereiche 2 und 3 können nur wahlweise benutzt werden. Im Bereich 3 können Sie das Änderungsdatum der Dateien/Ordner um die eingegebene Anzahl der Zeiteinheiten verschieben. Dabei können Sie sowohl positive als auch negative Werte nutzen. Wenn die Option "Unterordner auch ändern" aktiviert wurde, dann werden alle Änderungen für diesen Ordner und alle Unterordner vorgenommen.

Vorsicht! Bei unsachgemäßem Gebrauch dieser Funktion können Sie einiges Durcheinander auf Ihrem Rechner hervorrufen.

Normalerweise hat es einen Sinn, wenn Dateien bzw. Ordner schreibgeschützt sind, der Zeitstempel sorgt dafür, dass z.B. auch der freeCommander erkennen kann, welche von zwei namentlich gleichen Dateien die Neuere ist.

Verschaffen Sie sich daher ggf. erst den erforderlichen Hintergrund, um die Folgen der Operationen absehen zu können, die mit diesem Dialog durchgeführt werden können.

Suchen (Alt+F7)

Für die verzeichnis- und auch datenträgerübergreifende Suche steht ein sehr komfortabler Suchdialog zur Verfügung. Dieser wird auf einer eigenen Seite beschrieben.

Beenden (Alt+F4)

Schließt den freeCommander.


freeCommander - Das Menü Bearbeiten

Das Menü Bearbeiten

Ausschneiden (Strg+X)

Ausschneiden der Auswahl in die Zwischenablage.

Kopieren (Strg+C)

Kopieren der Auswahl in die Zwischenablage.

Einfügen (Strg+V)

Einfügen der Auswahl in die aktive Liste.

Alle auswählen (Strg+A)

Alle Einträge (Dateien und Ordner) der aktiven Liste auswählen.

Alle Dateien auswählen (Strg++(Num))

Alle Dateien der aktiven Liste auswählen.

Einige Auswählen (+(Num))

In einem Dialog können Sie ein "Auswahlmuster" bestimmen, mit dem dann Dateien der aktiven Liste markiert werden. Dabei gilt ein "*" (Malzeichen, Stern) als "beliebige Zeichenfolge" (beliebige(s) Zeichen an/ab dieser Position), ein "?" (Fragezeichen) als "genau ein Zeichen".

*.gif markiert demnach alle GIF-Grafiken

?n*.* markiert index.htm, index.gif, anders.htm, ansicht.gif, aber nicht reinfall.htm, rentier.gif

Zusätzlich haben Sie noch ergänzende Optionen:

Auch Ordner markieren | Normalerweise werden mit dieser Operation nur Dateien ausgewählt, die dem Kriterium genügen. Sie können die Funktion mit diesem Schalter auf Verzeichnisse ausweiten.
Auswahl erweitern | Alle Dateien (und ggf. Ordner) mit dem eingestellten Suchmuster werden einer bereits vorhandenen Auswahl hinzugefügt.
Innerhalb der markierten Objekte | In einer vorhandenen Auswahl bleiben nur die Dateien (und ggf. Ordner) übrig, die dem eingestellten Suchmuster entsprechen.

Wenn die Liste der Dateien sehr lang ist und die ausgewählten Dateien nicht sichtbar sind, können Sie mit dem Tastenkürzel Strg+S nur markierte Dateien anzeigen.

Dateityp unter Cursor auswählen (Alt++(Num))

Mit diesem Kurzbefehl werden alle Dateien des gleichen Typs (mit der gleichen Dateierweiterung) wie die Datei, auf der gerade der Balken steht, in der aktiven Liste ausgewählt.

Auswahl umkehren (*(Num))

Die aktuell ausgewählten Dateien (und ggf. Ordner) werden abgewählt, die bisher nicht gewählten werden angewählt.

Alle abwählen (Strg+-(Num))

Die aktuelle Auswahl wird verworfen.

Einige abwählen (-(Num))

Wie bei Einige Auswählen können Sie hier mit einem Muster die aktuelle Auswahl reduzieren. Auch hier können Sie mit Auswahlmustern (Stern, Fragezeichen) arbeiten.

Dateityp unter Cursor abwählen (Alt+-(Num))

Mit diesem Kurzbefehl werden alle Dateien des gleichen Typs (mit der gleichen Dateierweiterung), wie die Datei auf welcher gerade der Balken steht, aus der aktiven Liste herausgenommen.

Gleiche im anderen Panel auswählen

Diese Funktion sucht alle ausgwählten Elemente der aktuellen Liste und selektiert die gleichen Elemente in der inaktiven Liste - wenn sie dort vorhanden sind.

Auswahl in Datei speichern

Speichert die aktuelle Auswahl in einer Textdatei.

Auswahl aus Datei laden

Stellt die Auswahl aus einer Textdatei wieder her.

Dateipfad -> Zwischenablage (Alt+Einfg)

Kopiert den Dateipfad (das Verzeichnis, beginnend beim Wurzelpfad) zusammen mit dem Dateinamen in die Zwischenablage.

Dateiname -> Zwischenablage (Umschalt+Alt+Einfg)

Kopiert nur den Dateinamen in die Zwischenablage.

Ordnerpfad -> Zwischenablage (Strg+Alt+Einfg)

Kopiert nur den Dateipfad (das Verzeichnis, beginnend beim Wurzelpfad) in die Zwischenablage.

Die Kopierfunktionen für Dateipfad, Dateiname und Ordnerpfad funktionieren auch bei mehreren angewählten Dateien. Es werden die Angaben für alle angewählten Dateien/Ordner in die Zwischenablage kopiert. So kann z.B. "auf die Schnelle" ein Dateiverzeichnisinhalt in eine Textdatei eingefügt werden.


freeCommander - Das Menü Ordner

Das Menü Ordner

Disk wählen - links (Alt+F1)
Disk wählen - rechts (Alt+F2)

Wählen Sie das Laufwerk für die linke bzw. rechte Liste. Je nach Einstellung können Sie die Laufwerke in der Leiste oder dem Kombinationsfeld auswählen.

Ordner erstellen (F7)

Erzeugt ein neues Verzeichnis im aktuellen Ordner der aktuellen Liste. Es ist möglich, auch mehrere Verzeichnisse in einem Schritt zu erzeugen. Zum Beispiel:

fC\lng\de

freeCommander legt alle einzelnen Verzeichnisse an.

Ordner suchen (Umschalt+F7)

Sie können in einer Verzeichnisübersicht schnell zu einem gewünschten Ordner navigieren.

Gehe zu Ordner (Alt+G)

Statt der Navigation können Sie in einem Dialog direkt einen gewünschten Pfad angeben.

Filter (Ctrl+F)

Um in umfangreichen Verzeichnissen die Übersicht zu erhöhen, können Sie die Anzeige auf bestimmte Dateitypen beschränken.

Das geht temporär - wenn Sie das Dateimuster im Feld 1 eintragen; für regelmäßig verwendete Einschränkungen können Sie sich über die Schaltfläche 'Definieren...' dauerhaft Filter definieren. Diese Filter erscheinen in der Liste 2. Über die Option 3 können Sie steuern, ob der Filter für beide Dateifenster oder nur für das aktive Fenster gelten sollte. Um einen Filter aus der Liste 2 zu aktivieren, selektieren Sie die gewünschte Zeile und klicken Sie auf OK oder drücken Sie die ENTER-Taste.

Definieren-Dialog

In diesem Dialog können Sie sich beliebig viele Filter für Dateitypen erstellen. Dabei haben Sie die Wahl, ob Sie nur bestimmte Dateien sehen bzw. nicht sehen möchten, oder ob Sie beides kombinieren.

Die Funktionsleiste oben im Dialog stellt Ihnen alle erforderlichen Operationen zur Verfügung:

1 Erzeugen eines neuen Eintrags
2Bearbeiten eines bestehenden Eintrags
3Löschen des gewählten Eintrags
4Gewählten Eintrag in der Liste nach oben schieben
5Gewählten Eintrag in der Liste nach unten schieben

Über die Einträge in den Feldern 6 und 7 können Sie definieren, welche Dateien Sie für die Anzeige einschließen oder aus der Anzeige ausschließen wollen.

Um einen eingestellten Filter auf die aktuelle Liste anzuwenden, drücken Sie Alt+Bild-nach unten oder klicken Sie mit der rechten Maustaste auf die Pfadanzeige und wählen den gewünschten Filter bzw. lassen wieder alle Dateien anzeigen.

Ordnergrößen ermitteln (Alt+F9)

In der Standardeinstellung werden in der Detailliste keine Größenangaben für Ordner ermittelt, da die Berechnung recht CPU- und Festplatten-intensiv ist. Wenn es darum geht, die "Platzfresser" zu ermitteln und ggf. die Platte etwas zu entrümpeln, will man diese Infos jedoch direkt zur Hand haben. Daher können Sie mit dieser Funktion die Anzeige der Ordnergrößen (inkl. Unterordner) aktivieren.

Diese Funktion schaltet die Berechnung der Ordnergrößen dauerhaft an. Diese Operation ist rechenintensiv, Sie können aber mit dem Tastaturkürzel Strg+F9 die Ordnergröße nur für selektierte Ordner anzeigen lassen.

Historie (Alt+Nach-unten)

Für jede Liste wird eine "Anzeigehistorie" geführt. So können Sie schnell zwischen den Verzeichnissen wechseln, die Sie jeweils zuletzt geöffnet hatten und ersparen sich damit eine womöglich aufwendige Navigation.

Sie können die Historieliste auch per Mausklick öffnen - vergleichen Sie dazu die Beschreibung der Pfadanzeige.

Sortieren nach

Die nachfolgenden Befehle sortieren die aktuelle Liste nach dem jeweiligen Kriterium. Dabei wird durch wiederholtes Drücken des Tastenbefehls oder Auswählen der Funktion die Sortierrichtung aufsteigend/absteigend gewechselt.

Name (Strg+F3) | Typ (Strg+F4) | Datum/Zeit (Strg+F5) | Größe (Strg+F6)

Die Sortierung der Listen können Sie auch im Popupmenü der Pfadanzeige oder im Kontextmenü des Dateifensters ändern.

Favoriten

Oft benutzte Ordner können Sie in eine Favoritenliste aufnehmen - das ermöglicht Ihnen schnellen Zugriff auf diese Ordner.

bearbeiten... (Umschalt+Strg+F)

Sobald Sie einen neuen Eintrag [image] in der Liste erzeugen, werden die aktuellen Anzeigen des freeCommanders für das aktive und das inaktive Panel eingetragen. Mit dem [image] Ordner-Symbol können Sie auch ein beliebiges Verzeichnis für jedes Panel auswählen. Wollen Sie, dass der favorite Folder nur im aktiven Panel gesetzt wird, dann lassen Sie das Feld für 'Inaktiv panel' einfach leer. In der Liste können Sie der Anordnung nun noch einen Namen geben.

Die Liste Ihrer Favoriten können Sie mit Alt+Nach-oben aufrufen. Die Liste erscheint jeweils oberhalb der aktiven Liste.

Die ersten zehn Einträge der Favoriten können Sie direkt mit der Tastenkombination Shift+Strg+1 ... Shift+Strg+0 aktivieren.

Beachten Sie bitte den Unterschied zwischen Favoriten und Layouts (s. Menü Ansicht): Im Unterschied zu Favoriten-Einstellungen wird bei Layouts zusätzlich zu den Verzeichnissen die im Layout hinterlegte Aufteilung der Listen wieder hergestellt. Die Favoriten werden im aktuellen Layout angezeigt, d.h. falls Sie z.B. eine Fensterteilung 0% eingestellt haben, wird diese nicht verändert.

Ordnerliste erzeugen

Wenn Sie den Inhalt eines Verzeichnisses, einer Festplatte oder einer CD-ROM in einer Datei speichern/ausdrucken wollen, dann können Sie diese Funktion nutzen.

Sie können zwischen der Ausgabe für aktuelle Ordner 1 oder für aktuelle Ordner und alle Unterordner 2 wählen. Wenn Sie die Option 3 aktivieren, dann wird für jede Datei eine CRC-32 Prüfsumme errechnet und ausgegeben. Mit den Optionen 4 und 5 können Sie eine neue Datei erzeugen oder die Ausgabe an die bestehende Datei anhängen.

Vergleichen (Alt+V)

In den eingestellten Listen werden die darin enthaltenen Dateien miteinander verglichen. Dabei werden Unterschiede farblich hervorgehoben.

Beachten Sie bitte die Konfigurationsmöglichkeiten in den Einstellungen.

Ordner werden von dieser Operation nicht berücksichtigt.

Synchronisieren (Alt+S)

Mit dieser Funktion können Sie zwei Ordner inkl. Unterordner miteinander vergleichen, und die unterschiedlichen Dateien danach in das andere Verzeichnis kopieren.

Der Dialog "Synchronisieren" wird auf einer eigenen Seite beschrieben.


freeCommander - Das Menü Ansicht

Das Menü Ansicht

Liste (Strg+F1)

Mit der Listenansicht werden Datei- und Ordnernamen in mehreren Spalten in der jeweiligen Liste angezeigt. Diese Anzeige ist für schnelles Arbeiten in großen Verzeichnissen praktisch, wenn Details nicht so wichtig sind. Diese Anzeige ist sehr schnell, da keine Datei-/Ordner-spezifischen Informationen extrahiert werden müssen.

Details (Strg+F2)

Die Detailansicht gibt zu jedem Ordner und jeder Datei zusätzliche Informationen aus. Die Anzeige erfolgt nur noch untereinander, da die weiteren Spalten für die Zusatzinformationen benötigt werden. Folgende Daten können Sie nun direkt sehen:

  • Datei-/Ordnername
  • Dateigröße/Ordnergröße (wenn aktiviert, s. Ordnergröße ermitteln)
  • Datum/Zeit der letzten Änderung (mit Sekunden, wenn aktiviert, s. Ansicht - Uhrzeit mit Sekunden)
  • Dateityp (wenn im Windows registriert, sonst allgemeine Angabe)
  • Ordner-/Datei-Attribute (s. dazu Menü Datei - Attribute/Datum)

Durch Anklicken des Titels können Sie eine alphanummerische Sortierung auf die jeweilige Spalte anwenden. Ein zweiter Klick kehrt diese Sortierung um (aufsteigend/absteigend). Sie können jede der angezeigten Spalten sortieren lassen. An einem Pfeil hinter dem Spaltennamen können Sie erkennen, nach welcher Spalte und in welche Richtung sortiert wird.

Für die wichtigsten Sortierungen stehen Tastenbefehle zur Verfügung, siehe Menü Ordner - Sortiere nach...

Kleine Symbole / Große Symbole

Das sind "Sonderformen" der Listenansicht.

Bildervorschau (Strg+I)

Die Bildervorschau erzeugt aus allen im aktuellen Verzeichnis gefundenen Grafiken eine Miniatur-Vorschau. Die Größe und angezeigten Bildtypen werden in den Einstellungen - Ansicht - Bildervorschau festgelegt. Die Bildervorschau funktioniert auch innerhalb von Archivdateien.

Das Erzeugen der Miniaturen nimmt gewisse Zeit in Anspruch. Wenn Sie in einem Verzeichnis mit vielen Bildern diese Operation aufrufen, kann das zu einer sehr zeit- und rechenintensiven Angelegenheit werden.

Horizontal teilen (Strg+H)

In der Grundeinstellung wird das Hauptfenster des Programms mit dem Splitter vertikal geteilt. Mit dieser Funktion können Sie auch eine horizontale Teilung erzeugen.

Ordnerstruktur (Strg+T)

Wie beim Windows-Explorer können Sie zu den beiden Verzeichnissen im freeCommander eine Baumstruktur des aktuellen Verzeichnisses, ausgehend von seinem Stammverzeichnis, anzeigen lassen und darin navigieren. Sie können die Ansicht für beide Dateilisten getrennt ein- und ausschalten. Mit Umschalt+TAB können Sie zwischen dem Baum und der Liste wechseln.

Fenster teilen

Diese Funktion erlaubt Ihnen, die Größe der Listen festzulegen.

0% (Strg+Umschalt+F1)

0% für die akive Liste - bedeutet, dass nur die inaktive Liste sichtbar ist. Der Splitter befindet sich am Rand des Hauptfensters.

50% (Strg+Umschalt+F2)

Beide Dateilisten werden gleich groß. Der Splitter befindet sich in der Mitte des Hauptfensters.

100% (Strg+Umschalt+F3)

100% für die aktive Liste - bedeutet, dass nur die aktive Liste sichtbar ist. Der Splitter befindet sich am Rand des Hauptfensters.

Mit dem Splitter können Sie die Größe der Listen variabel teilen.

Layouts

Mit dieser Funktion können Sie mehrere Grundrisse des Hauptfensters (Layouts) speichern, um sie später schnell wiederherzustellen. Es werden dabei nicht nur die aktuellen Ordner in beiden Listen gespeichert, sondern auch solche Eigenschaften wie z.B.: die Größe/Aufteilung des Hauptfensters, die Ansichtart, die Sortierung, die Filter.

Bearbeiten (Strg+G)

Sie können sich "Layouts" anlegen, die Sie ggf. per Tastenbefehl (die ersten 10 können mit Alt+1...Alt+0 direkt gewählt werden) wechseln. Häufig benötigte Kombinationen lassen sich so schnell und ohne Navigationsaufwand rekonstruieren.

Um ein Layout zu erzeugen, gehen Sie so vor:

  1. Klicken Sie auf die Schaltfläche 1 , um ein neues Layout zu erzeugen.
  2. Vergeben Sie einen Namen, der in der Layout-Liste angezeigt werden soll. Bestätigen Sie die Eingabe mit ENTER-Taste.
  3. Speichern Sie Ihre Änderungen mit OK.

Mit der Schaltfläche 2 können Sie eine Zeile aus der Liste löschen. Mit den Schaltflächen 3 und 4 können Sie die Reihenfolge der Listeneinträge ändern.

Wiederherstellen

Diese Funktion stellt den Grundriss des Hauptfensters so, wie vor dem Aufruf eines Layouts, wieder her.

Aktualisieren (Strg+R)

Diese Funktion aktualisiert den Inhalt des aktuellen Fensters. Wollen Sie alles aktualisieren, dann nutzen Sie den Tastenkürzel Strg+Umschalt+R.

Tauschen (Strg+U)

Mit dieser Funktion können Sie die Inhalte der Dateifenster tauschen.

Gleiche Ordner (Strg+E)

Wollen Sie einmal im inaktiven Panel den gleichen Ordner sehen wie im aktiven Panel, dann nutzen Sie diese Funktion.

Nur markierte Dateien (Strg+S)

In langen Listen können Sie die Übersicht erhöhen, indem Sie eine Vorauswahl treffen und mit nur markierte Dateien alle anderen ausblenden und mit den verbleibenden Dateien Ihre Operationen fortsetzen. Verzeichnisse werden von dieser Funktion nicht behandelt und deshalb immer angezeigt.

Um wieder alle Dateien im Verzeichnis angezeigt zu bekommen, nutzen Sie erneut Strg+S.


freeCommander - Das Menü Extras

Das Menü Extras

Einstellungen...

Der Dialog "Einstellungen" wird auf einer eigenen Seite beschrieben.

Tastenkürzel definieren...

Mit dieser Funktion können Sie neue Tastenkürzel definieren oder bestehende verändern.

In der Liste 1 suchen Sie sich zuerst den Befehl, bei welchem Sie ein Tastenkürzel definieren/ändern wollen und selektieren die Zeile. Im Feld 2 sehen Sie das aktuelle Tastenkürzel - falls vorhanden. Wenn Feld 2 nicht leer ist, dann entfernen Sie mit der Schaltfläche 5 zuerst das bestehende Tastenkürzel. Jetzt klicken Sie mit der Maus in das Feld 3. Auf der Tastatur drücken Sie dann die gewünschte Tastenkombination. Wenn die Kombination erlaubt ist, dann erscheint sie auch im Feld 3. Jetzt klicken Sie auf die Schaltfläche 4 um die gewählte Tastenkombination dem Befehl zuzuweisen. Sind Sie sicher, dass Sie diese Tastenkombination dauerhaft nutzen wollen, dann klicken Sie auf die Schaltfläche 6 um sie zu speichern. Wenn Sie die Maske ohne Speichern mit 6 verlassen, dann gilt das Tastenkürzel nur in der aktuellen Sitzung. Wollen Sie ein Mal alle Änderungen verwerfen und die Standards wiederherstellen, dann klicken Sie auf 7 und dann auf 6. Mit der Schaltfläche 8 können Sie eine aktuelle Liste aller Tastenkürzel als Textdatei speichern.

Schriftart...

Wählen Sie die Schrift-Einstellung für die beiden Datei- bzw. Baumfenster. Wollen Sie die Schrift für die Dateifenster festlegen, dann klicken Sie zuerst mit der Maus in ein Dateifenster und dann starten Sie diese Funktion. Um die Schriftart für die beiden Baumfenster (Ordnerstruktur) zu ändern, klicken Sie zuerst mit der Maus in eines dieser Fenster und dann starten Sie diese Funktion.

Sie können für die linke und rechte Liste unterschiedliche Schriftarten wählen. Um das zu erreichen halten Sie die STRG-Taste fest, wenn Sie die Funktion aufrufen.

Farbe

Hier können Sie die Farb-Grundeinstellungen für die beiden Datei- bzw. Baumfenster festlegen. Wollen Sie die Farben für die Dateifenster festlegen, dann klicken Sie zuerst mit der Maus in ein Dateifenster und dann starten Sie eine von der unten beschriebenen Funktion. Um die Farben für beide Baumfenster (Ordnerstruktur) zu ändern, klicken Sie zuerst mit der Maus in eines dieser Fenster und dann starten Sie eine von der unten beschriebenen Funktion.

Hintergrund...

Diese Funktion ändert die Hintergrundfarbe des Datei- bzw. Baumfensters.

Schrift...

Diese Funktion ändert die Schriftfarbe im Datei- bzw. Baumfenster.

Sie können für die linke und rechte Liste unterschiedliche Hintergrundfarben wählen. Um das zu erreichen halten Sie die STRG-Taste fest, wenn Sie die Funktion aufrufen.

Weitere Farbdefinitionen können Sie unter Einstellungen vornehmen.

Programmfavoriten

Sie können sich eine Liste von Programmen anlegen, die direkt aus dem freeCommander gestartet werden können. Für zehn Einträge der Liste können Sie einen globalenTastenbefehl (Strg+1 ... Strg+0) erzeugen, mit dem das jeweilige Programm geöffnet werden kann - unabhängig davon, in welchem Programm-Fenster Sie sich gerade befinden. Die Programmfavoriten-Maske wird auf einer gesonderten Seite beschrieben.

Netzlaufwerk verbinden (F11)

Mit dieser Funktion können Sie ein Laufwerk aus dem Netzwerk in die Laufwerksliste (Laufwerksauswahl) oberhalb des Dateifensters aufnehmen.

Netzlaufwerk trennen (F12)

Verbunde Laufwerke können mit dieser Funktion wieder abgekoppelt werden.

Wenn Sie ein Netzlaufwerk nicht mehr benötigen, sollten Sie es trennen. Das erhöht die Aktualisierungsgeschwindigkeit der Anzeige und reduziert die Netzwerkbelastung.

Ausführen...

Diese Funktion ruft den gleichen Dialog auf, wie er unter Windows - Start zur Verfügung steht.

DOS ausführen (Strg+D)

Öffnet im Verzeichnis der aktuellen Liste ein DOS-Fenster.

Bild vom Desktop speichern ...

Der Dialog "Bild vom Desktop speichern" wird auf einer eigenen Seite beschrieben.


Das Menü Hilfe

Im Hilfe-Menü finden Sie schnellen Zugang zu Tastenkürzeln, allgemeiner Hilfe (dieser Hilfedatei...) und Programm-Informationen.


Sonderfunktionen

Sonderfunktionen des freeCommander

Der freeCommander verfügt über einige Sonderfunktionen, die man — sobald man sie für sich entdeckt hat — nicht mehr missen möchte.

Verschaffen Sie sich einen Überblick über die Spezialfunktionen; selbst wenn augenblicklich kein Bedarf besteht: Falls er eintritt, wissen Sie gleich, wo Sie ggf. Abhilfe finden.


freeCommander - Der integrierte Betrachter

Der integrierte Betrachter

freeCommander hat einen integrierten Dateibetrachter für diverse Grafikformate, sowie für Text-Dateien. Je nach angezeigtem Datei-Typ stehen unterschiedliche Funktionen in der Menü-Leiste zur Verfügung, die dementsprechend aus- bzw. abgeblendet werden.

Wenn der Betrachter ein Datei-Format nicht kennt, wird die Datei binär geöffnet, d.h. Sie sehen das "Innenleben" der Datei in der Ansicht. Das kann für die Detailanalyse von Dateien sehr nützlich sein. Im Menü Optionen können Sie die Art der Anzeige umschalten.

Das Menü ist weitestgehend selbst erklärend. Beachten Sie jedoch bitte die Möglichkeiten im Eintrag Optionen - Konfigurieren. Dort können Sie bestimmen, wie der Betrachter die unterschiedlichen Dateien öffnet und welche Schriftarten, Formatierung, etc. er für die Darstellung von Text verwendet. Die dort festgelegten Einstellungen werden dauerhaft gespeichert.

Der Konfigurationsdialog

Durch Eintragen von Datei-Endungen können Sie bestimmen, in welchem Modus entsprechende Dateien vom freeCommander geöffnet werden. Der "all"-Schalter hinter der Liste für Bilder trägt automatisch alle Formate ein, die vom Dateibetrachter unterstützt werden.

Tragen Sie die Dateiendungen mit dem führenden Punkt ein; mehrere Endungen werden ohne weiteres Trennzeichen (auch keine Leerstelle!) hintereinander in die jeweilige Zeile eingetragen.

Wollen Sie bei jedem Aufruf vom Betrachter ein neues Fenster bekommen, dann aktivieren Sie die Option "Betrachter in Taskleiste sichtbar".

Für die verschiedenen Text-Darstellungen können Sie individuell je eine Schriftart für die Anzeige bestimmen. Nach Anwählen des entsprechenden Schalters öffnet sich ein Auswahl-Dialog, in dem Sie aus allen verfügbaren System-Schriften wählen können. Die Darstellung im Dialog erfolgt bei erneutem Aufruf des Dialogs in den zu diesem Zeitpunkt gültigen Schriftarten.

Für Text und Dump (engl. "Anzeige, Auflistung") können Sie eine maximale Breite festlegen. Beachten Sie im Modus Text, dass der Umbruch nur gilt, wenn Sie im Menü - Optionen Textumbruch aktivieren. Den Umbruch können Sie durch Drücken der Taste W jederzeit ein- und ausschalten.


freeCommander

Synchronisieren (Alt+S)

Mit diesem Befehl lassen sich zwei Ordner inklusive Unterordnern synchronisieren. Die geänderten und/oder die fehlenden Dateien können in den jeweils anderen Ordner kopiert werden. Weiterhin besteht die Möglichkeit, alle Dateien, die nur in den für die Synchronisation ausgewählten Ordnern vorhanden sind, zu löschen.

Die Synchronisation besteht aus folgenden Schritten:

  1. Wählen Sie zuerst, nach welchen Kriterien die Dateien miteinander verglichen werden sollen.
mit Unterordner
Markieren Sie dieses Feld, wenn Sie auch Unterordner in die Synchronisation einbeziehen möchten.
nach CRC
Von den zu vergleichenden Dateien wird eine Prüfsumme errechnet. Ist diese gleich, kann man davon ausgehen, dass die Dateien identisch sind. Diese Methode garantiert nicht, dass die Dateien wirklich identisch sind.
nach Inhalt
Wenn dieses Feld markiert ist, dann werden beim Vergleich alle Dateipaare mit gleichen Dateinamen zusätzlich byteweise verglichen. Dateien werden hier nur dann als gleich ausgewiesen, wenn deren Inhalt absolut identisch ist.
Datum ignorieren
Wenn diese Option gewählt ist, so werden Dateien mit gleicher Größe und gleichem Namen als identisch angesehen. Wenn zusätzlich die Option "nach Inhalt"/"nach CRC" gewählt ist, werden Dateien mit gleicher Größe zusätzlich nach Inhalt/nach CRC verglichen. Das Resultat eines solchen Vergleichs führt nur zur Aussage 'gleich' bzw. 'ungleich'. Die Kopierrichtung muss vom Benutzer gewählt werden.

Leere Verzeichnisse werden von der Operation nicht berücksichtigt, d.h. wenn ein leerer Unterordner in einem Verzeichnis liegt, wird er in keiner Weise in den Ergebnis-Listen erscheinen.

Nur wenn Sie die Option "Datum ignorieren" aktivieren, wird auf CRC (Quersumme) bzw. Inhalt geprüft.

Wenn Sie die Vergleichsoptionen ändern, müssen Sie erneut den Schalter Vergleichen betätigen.

  2. Wählen Sie nun unter 2 aus, welche Dateien beim Synchronisieren berücksichtigt werden sollen. Die Filter können im freeCommander Hauptfenster unter dem Menüpunkt "Filter" vordefiniert werden.
  3. Starten Sie jetzt den Vergleich der beiden Ordner mit der Schaltfläche 1.
  4. Das Ergebnis des Vergleichsprozesses sehen Sie in den beiden Listen. Alle Dateien werden zu einer der folgenden Gruppen zugeordnet:
  • 3 Dateien, die gemäß Vergleich nur im linken Ordner existieren und von links nach rechts kopiert werden sollen.
  • 4 Dateien, die gemäß Vergleich in beiden Ordnern existieren und von links nach rechts kopiert werden sollen.
  • 5 Dateien, die gleich sind. Diese Dateien werden nicht kopiert.
  • 6 Dateien, die als unterschiedlich erkannt wurden, denen aber keine Kopierrichtung zugeordnet ist (z.B. gleiches Datum/Zeit, oder Datum/Zeit ignoriert). Diese Dateien werden nicht kopiert. Sie müssen selber die Kopierrichtung bestimmen.
  • 7 Dateien, die gemäß Vergleich in beiden Ordner existieren und von rechts nach links kopiert werden sollen.
  • 8 Dateien, die gemäß Vergleich nur im rechten Ordner existieren und von rechts nach links kopiert werden sollen.
  5. Nachdem der Vergleich abgeschlossen ist, können Sie die Ergebnis-Listen bearbeiten und so anhand der oben erläuterten Symbole bestimmen, wie z.B. eine ungleiche Datei synchronisiert werden soll, bzw. ob womöglich eine ältere Datei eine jüngere überschreiben soll, oder ob Sie Dateien aus der Synchronisation herausnehmen möchten. Grundsätzlich wird bei der Synchronisation nur das erledigt, was mit grünen oder blauen Pfeilen markiert ist (Nr. 3,4,7,8). Sie können die automatisch bestimmte Kopierrichtung manuel ändern in dem Sie in das links von dem Dateinamen stehende Symbol klicken oder Sie öffnen ein Kontextmenü zu der Datei:

Sie können auch mehrere Zeilen in der Ergebnisliste selektieren und bearbeiten. Um alle Zeilen einer Gruppe schnell zu selektieren, klicken Sie mit der rechten Maustaste auf eine der Schaltflächen von 3 bis 8 um ein Popupmenü zu bekommen:

  6. Wenn Sie die Kopierrichtung von allen Dateien bestimmt haben, dann können Sie mit dem Schalter 9 Synchronisieren starten. Nachdem Sie den Schalter betätigt haben, zeigt ein Dialogfenster die Aufgaben an, die durchgeführt werden sollen:

Wollen Sie ein Backup der linken oder der rechten Seite erstellen, dann klicken Sie die entsprechende Option an. Bei 'Asymmetrisch - Backup der linken Seite' wird angenommen, dass rechts eine Kopie des linken Ordners angelegt werden soll. Dateien, die links nicht vorhanden sind, werden rechts gelöscht. Bei 'Asymmetrisch - Backup der rechten Seite' wird angenommen, dass links eine Kopie des rechten Ordners angelegt werden soll. Dateien, die rechts nicht vorhanden sind, werden links gelöscht.

Sie können das Synchronisieren mit der OK-Schaltfläche starten.


freeCommander - Dateien komprimieren

Datei - Komprimieren

Ausgewählte Ordner und Dateien eines Verzeichnisses können mit diesem Dialog in ein Archiv eingepackt werden. Im oberen Bereich werden Ihnen die Ausgangsinformationen angezeigt.

In 1 steht anfangs das Verzeichnis, das augenblicklich in der inaktiven Liste des freeCommander ausgewählt ist ("die gegenüber liegende Liste"). Sie können jedoch mit dem [image] Ordner-Symbol ein beliebiges Verzeichnis auswählen oder unter 2 das aktuelle Verzeichnis (aus dem die Dateien komprimiert werden) wählen.

Existiert bereits ein Verzeichnis mit dem gewählten Namen an der gewählten Position, können Sie unter 3 wählen, ob Sie dieses Archiv auffrischen oder updaten wollen.

Der Unterschied zwischen "Auffrischen" und "Update":

Auffrischen: Lediglich bereits enthaltene Dateien werden aktualisiert; vorausgesetzt, die Auswahl enthält Dateien, die im Archiv enthalten und älter als die Gewählten sind.

Update: Das Archiv wird mit den ausgewählten Dateien aktualisiert; neuere Dateien ersetzen ältere, fehlende werden hinzugefügt.

Diese Optionen sind nur aktiv, wenn in der inaktiven Liste ein ZIP-Archiv geöffnet ist.

Im Selektor 4 wählen Sie das Archiv-Format. Es stehen ZIP und CAB in zwei Varianten zur Verfügung.

In den Optionen können Sie unter 5 bestimmen, ob auch Dateien und Ordner, die in ausgewählten Ordnern enthalten sind ("Unterpfade"), in das Archiv mit aufgenommen werden sollen. Für das ZIP-Format können Sie ein Kennwort festlegen, das angegeben werden muss, um die Dateien des Archivs wieder entpacken zu können.

Mit dem Regler 6 legen Sie die Stärke der Kompression fest. Je höher die Kompression, desto kleiner der Speicherbedarf des Archivs. Allerdings dauert der Kompressionsvorgang womöglich spürbar länger.

Wenn Sie annehmen müssen, dass auf einem Zielrechner, für den ein Archiv bestimmt ist, kein Entpack-Programm vorhanden ist (und Sie den freeCommander nicht mitgeben können), lassen sich Archive mit 7 als "selbstextrahierendes Archiv" erzeugen. Dieses Archiv wird wie ein Programm gestartet und entpackt die darin enthaltenen Daten.

Falls die Datenmenge Ihres Archiv zu groß für einen einzelnen verfügbaren Datenträger macht, können Sie mit 8 Multivolume das Archiv in mehrere Teile zerlegen. Legen Sie dafür eine Volume-Größe fest, bei der freeCommander die Daten so oft automatisch aufteilt, bis alle Dateien und Ordner im Archiv enthalten sind. Beim Entpacken werden die Daten dann wieder in ihrem Originalzustand hergestellt.

Wenn Sie ein Archiv in mehrere Teile zerlegen, müssen Sie immer alle Teile verfügbar haben, um das Archiv wieder entpacken zu können, da die einzelnen Teile für sich kein vollständiges Archiv ergeben.


freeCommander - Dateien entpacken

Datei - Entpacken

Der freeCommander ermöglicht Ihnen, in Archive einzusehen, ohne sie dafür zu entpacken. Wählen Sie einfach ein Archiv aus und drücken Sie die Taste ENTER (Return, Wagenrücklauftaste). Die im Archiv enthaltenen Dateien werden dann wie ein Verzeichnis im freeCommander angezeigt. Innerhalb dieser Darstellung haben Sie viele Möglichkeiten, so wie in einem "normalen" Verzeichnis. Lediglich das Starten oder Betrachten von Programmen und Dateien kann eingeschränkt sein. Sie können jedoch problemlos die Dateien und Ordner mit den Grundbefehlen des Datei-Menüs (z.B. Kopieren, Löschen,...) bearbeiten.

Das Entpacken von Archiven kehrt die Kompression um; daher ähneln sich die Dialoge. Beim Entpacken haben Sie jedoch weniger Optionen. Allerdings erhöht dieser Dialog den Bearbeitungskomfort gegenüber dem Standard-Verhalten des freeCommanders, wenn z.B. Dateien in das Verzeichnis des Archivs entpackt werden sollen.

Legen Sie zuerst einen 1 Zielordner fest. Sie können mit dem [image] Dialogsymbol einen Pfad Ihrer Wahl einstellen, oder mit 2 das Verzeichnis der aktiven Liste wählen. Wenn Sie 3 aktivieren, wird im Zielordner ein Unterordner erzeugt und alle Dateien werden in diesen Unterordner entpackt. Im dargestellten Beispiel wäre der Zielordner K:\downloads\fc_setup_.

Mit 4 können Sie entscheiden, ob vorhandene Dateien im gewählten Verzeichnis mit Inhalten des Archivs überschrieben werden (gleicher Datei-/Ordner-Name). Falls Dateipfade im Archiv gespeichert wurden, können diese mit Aktivierung von 5 rekonstruiert werden.

Die Operationen unter 5 stehen z.Z. noch nicht zur Verfügung.

Neben den "Packformaten" ZIP und CAB können vom freeCommander auch RAR-Dateien entpackt bzw. aufgelistet werden.


freeCommander - Die globale Suche

Datei - Suche (Alt+F7)

Wenngleich das Betriebssystem Windows von Haus aus mit einer Suchfunktion ausgestattet ist, werden Sie die Möglichkeiten des freeCommander, nach Dateien und Verzeichnissen zu suchen, sehr schnell bevorzugen. Warum, sehen Sie bereits auf der ersten Konfigurationsseite:

In Suchen in legen Sie den Start-Pfad fest, in dem Sie suchen möchten. Dabei können Sie mehrere Pfade eingeben, die auf unterschiedliche Datenträger verweisen können. Sie werden einfach mit einem ";" (Semikolon) voneinander getrennt. Sie können dabei beliebig mischen, d.h. es ist eine Eingabe "C:;d:\grafik;e:\archive\grafik\2004" möglich. Alle drei hier aufgelisteten Pfade werden durchsucht. Sie können auch gezielt in einem bestimmten Archiv suchen - tragen Sie einfach in das Feld den Archivpfad ein, z.B. "e:\archive\grafik\fotos.zip".

Einschließlich Unterordner sorgt dafür, das alle Unterordner mit durchsucht werden — das wird üblicherweise aktiviert sein, allerdings will man das ja manchmal nicht. Der besondere Clou sind die Schalter ZIP, CAB, RAR. Dort können Sie festlegen, dass zusätzlich Archiv-Dateien dieses Typs durchsucht werden sollen.

Bedenken Sie, dass das Durchsuchen von Archiven ggf. die Suchdauer erheblich verlängern kann, insbesondere, wenn Sie viele, womöglich umfangreiche Archive nach einem Text (s.u.) durchsuchen lassen. Gefundene Dateien in Archiven erkennen Sie am etwas helleren Farbton in der Fundliste.

Beim Dateinamen können Platzhalter verwendet werden. Ein "*" (Mal, Stern) steht für mehrere beliebige Ziffern und Zeichen, ein "?" (Fragezeichen) steht für ein(e) Ziffer/Zeichen. Die Position der Platzhalter ist beliebig. Sie können natürlich nach mehreren Dateien suchen. Die Elemente der Liste der Dateien muß mit einem ';' (Semikolon) getrennt werden, z.B. '*.txt;*.doc'. Zusätzlich oder alternativ können Sie nach einem enthaltenem Text suchen, bei dem Sie wahlweise die Groß-/Kleinschreibung ignorieren können (dh. Haus=haus).

Mit den Optionen der Reiter Datum und/oder Attr/Größe können Sie die Suche noch auf systemspezifische Informationen einschränken. Sie können eine Suche natürlich ausschließlich mit den hier einstellbaren Optionen durchführen (z.B. alle Dateien eines Tages, alle Dateien einer bestimmten Größe, etc.).

Nach einem Suchlauf...

... können Sie gefundene Programme direkt per Doppelklick starten oder Dateien mit den dafür eingestellten Programmen öffnen. Zusätzlich steht Ihnen per Rechtsklick ein umfangreiches Eigenschaften-Menü zur Verfügung:

Die Einträge Zeige im ... Panel stellen dort das Verzeichnis der Fundstelle ein und markieren die gefundene Datei bzw. den Ordner. Falls sich die Fundstelle in einem Archiv befindet, wird das Archiv geöffnet und die Datei angezeigt.

Sie können auch die Liste der gefunden Dateien in eine Textdatei exportieren. Nutzen Sie dazu die Schaltfläche Liste exportieren....


freeCommander - Programmfavoriten

Extras - Programmfavoriten

Unter Programmfavoriten können Sie eine Liste von Programmen anlegen, über die Sie die ausgewählte Datei direkt aus freeCommander aufrufen können. Für zehn Einträge in der Liste werden automatisch Tastaturkürzel festgelegt (Strg+1….Strg+0).

Bearbeiten... (Umschalt+Strg+Y)

Sie können neue Programm-Favoriten erstellen, indem Sie wie folgt vorgehen:

  • Klicken Sie auf die Schaltfläche 1

  • Vergeben Sie einen Namen. Dieser erscheint dann in der Liste.

  • Die Schaltflächen 2, 3 und 4 nutzen Sie entsprechend für Löschen, Umbenennen und Reihenfolge ändern.

  • Suchen Sie unter „Programm“ das Programm aus, das Sie unter dem vergebenen Namen starten möchten.

  • Unter 5 können Sie festlegen, in welchen Ordner vor dem Ausführen des Programms gewechselt wird. Hier können Sie zwischen folgenden Optionen wählen:

    • Ordner suchen…: Mit Hilfe eines Auswahlfensters, können Sie den Startordner selbst festlegen.

    • Ordner-links: Der linke Ordner im freeCommander wird als Startordner festgelegt.

    • Ordner-rechts: Der rechte Ordner im freeCommander wird als Startordner festgelegt.

    • Ordner-aktiv: Der aktive Ordner im freeCommander wird als Startordner festgelegt.

    • Ordner-nicht aktiv: Der nicht aktive Ordner im freeCommander wird als Startordner festgelegt.

  • Unter 6 können Sie je nach Programm die Parameter festlegen. Sie können die Parameter in das Feld eintippen oder über eine Auswahl festlegen. Hier können Sie zwischen folgenden Optionen wählen:

    • Ordner-links: Pfad des linken Ordners im freeCommander wird in die Kommandozeile gestellt.

    • Ordner-rechts: Pfad des rechten Ordners im freeCommander wird in die Kommandozeile gestellt.

    • Ordner-aktiv: Pfad des aktiven Ordners im freeCommander wird in die Kommandozeile gestellt.

    • Ordner-nicht aktiv: Pfad des nicht aktiven Ordners im freeCommander wird in die Kommandozeile gestellt.

    • Element-links: Der Name des zuletzt markierten Elementes (Element mit dem Fokus) des linken Ordners wird in die Kommandozeile gestellt.

    • Element-rechts: Der Name des zuletzt markierten Elementes (Element mit dem Fokus) des rechten Ordners wird in die Kommandozeile gestellt.

    • Element-aktiv: Der Name des zuletzt markierten Elementes (Element mit dem Fokus) des aktiven Ordners wird in die Kommandozeile gestellt.

    • Element-nicht aktiv: Der Name des zuletzt markierten Elementes (Element mit dem Fokus) des inaktiven Ordners wird in die Kommandozeile gestellt.

    • Selektierte Elemente-links: Die Pfade (Ordner+Dateiname) der selektierten Elemente des linken Ordners werden in die Kommandozeile gestellt.

    • Selektierte Elemente-rechts: Die Pfade (Ordner+Dateiname) der selektierten Elemente des rechten Ordners werden in die Kommandozeile gestellt.

    • Selektierte Elemente-aktiv: Die Pfade (Ordner+Dateiname) der selektierten Elemente des aktiven Ordners werden in die Kommandozeile gestellt.

    • Selektierte Elemente-nicht aktiv: Die Pfade (Ordner+Dateiname) der selektierten Elemente des inaktiven Ordners werden in die Kommandozeile gestellt.

    • Debugmodus: Beim Aufrufen der Datei öffnet sich ein Fenster, das die Kommandozeile mit den aufgelösten Parametern anzeigt. Hiermit können Sie nochmals überprüfen, ob sie auch wie gewünscht eingesetzt werden.

  • Für die ersten zehn Favoriten werden automatisch Tastenkürzel erzeugt Ctrl+1 bis Ctrl+0. Mit der Option 7 können Sie festlegen, ob das Tastenkürzel global sein sollte (funktioniert auch, wenn freeCommander minimiert oder im Hintergrund ist).

  • Mit den Optionen 8 und 9 können Sie definieren, wie das Programm ausgeführt werden soll.


freeCommander - Snapshots

Extras - Bilder vom Desktop speichern...

Mit dieser Funktion können Sie den gesamten Bildschirm oder einen ausgewählten Bereich in die Zwischenablage oder in eine Datei kopieren. Diese Funktion kennt man auch als "Screenshot-" oder "Snapshot-" Funktion.

Sie können wählen, ob Sie den ganzen Bildschirm oder nur einen Bereich - den Sie mit einem Fadenkreuz-Cursor auswählen können - "fotografieren" möchten. Zum Auswählen eines Bereichs drücken und halten Sie die linke Maustaste und überstreichen Sie den gewünschten Bildschirmbereich; die "Aufnahme" ist beendet, sobald Sie die Maustaste loslassen.

Optional können Sie den freeCommander veranlassen, sich vor dem "Foto" zu minimieren 1 und so die Sicht auf andere Programme und Fenster frei zu geben. Nach dem Sie das Bild gemacht haben, können Sie mit der Option 2 das freeCommander-Fenster wieder anzeigen lassen.

Als Format können Sie BMP oder JPG wählen. Mit einem Regler können Sie für JPG festlegen, ob Sie eine optimale Qualität (= große Datei) oder eine kleine Datei (=schlechte Qualität) haben möchten.

Legen Sie ein Ziel fest, in dem der Schnappschuss abgelegt werden soll. Es steht die Zwischenablage und eine Datei zur Verfügung. Ist der Schalter 1 aktiviert, wird jedes Bild automatisch im darunter eingestellten Ordner mit einem neuen Namen abgelegt. Andernfalls wird immer der gewählte Dateiname verwendet, d.h. im Bild ist jeweils das zuletzt geschossene Foto zu finden, Vorgänger werden überschrieben. Wenn als Speicherort "Datei" gewählt wurde und die Option 1 nicht aktiv ist, dann bekommen Sie vor dem Speichern der Datei eine standard "Speichern unter"-Maske, wo Sie Pfad, Dateiname und Bildformat wählen können.

Wenn Sie einen Tastaturkürzel wählen, steht diese Tastenkombination systemweit (d.h. in allen Anwendungen) zur Verfügung, sobald freeCommander gestartet ist.

Mit der Einstellung eines Tastaturkürzels verändert sich das Verhalten der Funktion:

  • Ohne Tastaturkürzel wird der Schnappschuss nach Schließen des Dialogs (OK) mit den getroffenen Einstellungen ausgelöst, bzw. die Bereichsauswahl gestartet.
  • Mit Tastaturkürzel müssen Sie den Tastenbefehl verwenden, um die Schnappschuss-Funktion zu aktivieren; das Schließen des Dialogs speichert dann lediglich die gewählten Einstellungen.


freeCommander - Einstellungen

Extras - Einstellungen

Allgemein

Option | Beschreibung
Sprache | Hier kann man die Sprache auswählen, in der freeCommander dargestellt wird. Die Sprachdateien sind im LNG-Unterordner des Installationsordners zu finden. Wenn Sie eine neue Sprachdatei erzeugen oder downloaden, sollten Sie die Datei dorthin kopieren, um sie auswählen zu können.
Eine Programminstanz erlauben | Wenn die Option aktiv ist, können Sie freeCommander nur einmal starten.
Minimieren in System Tray | Beim Minimieren wird freeCommander nicht in der Taskleiste, sondern im System-Tray angezeigt.
Wiederherstellen mit Doppelklick | Beim Wiederherstellen aus dem System-Tray wird ein Doppelklick anstatt eines einfachen Klicks benötigt.
Minimiert starten | Nach dem Öffnen von freeCommander wird das Programm automatisch sofort minimiert dargestellt (d.h. liegt nur in der Taskleiste oder dem System-Tray vor).
Historieeinträge löschen beim Beenden | Nach dem Beenden von freeCommander werden alle Historieneinträge (z.B. die geöffneten Ordner mit Pfadangabe) gelöscht.
Öffne Ordner mit einfachem Klick | Ein Ordner wird mit einem einfachen (statt mit einem Doppel-) Klick geöffnet.
Autoaktualisierung | Wenn diese Option aktiv ist, wird die Anzeige in Dateifenstern automatisch neu aufgebaut, sobald eine Änderung da ist, auch dann, wenn diese Änderungen von dritten Programmen verursacht wurden. Bei langsameren Laufwerken, wie z.B. Wechselplatten, kann es sinnvoll sein, diese Option zu deaktivieren. Mit dem Tastenkürzel Strg+R besteht dann die Möglichkeit einen Neuaufbau des Fensters zu erzwingen.

Programmstart

Die Konfiguration des freeCommander wird in einer Konfigurationsdatei (freeCommander.ini) gespeichert. Standardmäßig befindet sich diese Datei im Installationsordner von freeCommander. Wenn mehrere Benutzer an einem Rechner arbeiten und alle eigene Einstellungen haben wollen, dann ist das möglich, wenn die individuellen Konfigurationsdateien in dem Ordner "Anwendungsdaten" der einzelnen Benutzers gespeichert werden. Sie können auch einen beliebigen Ordner definieren, in welchem die Konfigurationsdatei gespeichert wird. Nach dem Programmstart, können Sie unter dem Menüpunkt "Info" überprüfen, welche Konfigurationsdatei von freeCommander benutzt wird.

Unter Startordner können Sie wahlweise festlegen, ob der freeCommander die letzte Auswahl beim Öffnen wieder herstellt oder ob zwei bestimmte Verzeichnisse beim Programmstart immer voreingestellt sein sollen (ist ein Ordnerfeld leer, dann wird der zuletzt benutzte Ordner geöffnet). Mit dem [image] Ordner-Symbol wählen Sie einfach den jeweils gewünschten Dateipfad aus.

Programme

Editor (F4)

Hier können Sie einen externen Editor einstellen, der für die Bearbeitung von Dateien verwendet werden soll.

Mit diesem Befehl wird die erste markierte Datei an den externen Editor übergeben, die sich in einer aktuellen Auswahl befindet (bei mehreren) bzw. die Datei, die gerade ausgewählt ist. Die Datei wird ohne "Eignungsprüfung" an den Editor übergeben, d.h. Sie könnten - ob nun sinnvoll oder nicht - z.B. eine Grafikdatei mit einem Texteditor öffnen.

Betrachter

Entscheiden Sie, ob der Tastenbefehl F3 oder Shift-F3 den internen Dateibetrachter oder den Externen aufruft. Den externen Betrachter können Sie frei wählen.

Dateien vergleichen

Hier können Sie ein externes Programm einbinden (z.B. ExamDiff, WinMerge, TextDiff), das dann zum Vergleich der Dateiinhalte verwendet werden kann. Der entsprechende Menüpunkt wird nur aktiv, wenn hier ein Programm definiert wurde.

Ordner vergleichen

Hier stellen Sie die Vergleichsmerkmale ein, mit denen zwei ausgewählte Verzeichnisse miteinander verglichen werden (s. Menüpunkt Ordner - Vergleichen, Tastenbefehl Alt+V).

Option | Beschreibung
Dateiname | Das ist das Hauptmerkmal beim Dateivergleich. Dateien mit unterschiedlichen Namen werden als unterschiedlich betrachtet.
Dateigröße | Wenn die Option aktiv ist, wird bei gleichnamigen Dateien die Größe der Dateien verglichen. Ist die Größe nicht gleich, werden die Dateien als unterschiedlich betrachtet.
Zeit der letzten Änderung | Neben dem Dateinamen und- wenn angeklickt- der Dateigröße wird auch die Zeit der letzten Änderung verglichen. Haben zwei Dateien die Namen und die Größen gleich, aber die Zeit der letzten Änderung der Dateien unterschiedlich, dann werden die Dateien als unterschiedlich betrachtet.
2 Sek. Unterschied ignorieren | Beim Vergleichen der Zeit der letzen Änderung werden 2. Sek. Unterschied nicht beachtet (wichtig bei NTFS und FAT Festplatten).
Markiere nur neuere Dateien | Beim Vergleichen der Zeit der letzten Änderung werden nur die neueren Dateien markiert.
Nur markierte Dateien anzeigen | Es werden nur Dateien angezeigt, die beim Vergleichen markiert wurden. Um erneut alle Dateien anzuzeigen können Sie den Menüpunkt wählen: Ansicht->Nur markierte Dateien (Ctrl+S).

Diese Funktion vergleicht keine Inhalte der Dateien. Wollen Sie beim Vergleichen auch die Inhalte berücksichtigen, dann nutzen Sie die Funktion "Synchronisieren".

Bestätigungen

Hier können Sie sowohl für das Kopieren als auch für das Verschieben von Dateien festlegen, ob vor der jeweiligen Aktion eine Rückfrage stattfinden soll. Legen Sie zum Beispiel beim Kopieren für nicht Rückfragen die Taste F5 fest, so wird für Rückfragen vor dem Kopieren automatisch die Tastenkombination Shift+F5 festgelegt und umgekehrt. Das Gleiche gilt für das Verschieben, jedoch steht hier F6/Shift+F6 zur Auswahl. Wenn die Rückfrage aktiv ist, dann erscheint vor der Operation eine zusätzliche Maske, wo Sie die Operation bestätigen oder abbrechen können.

Archivdateien

Legen Sie hier fest, mit welchen Tasten-/Mausbefehlen die unterstützten Archivtypen im Dateifenster angezeigt werden. Wollen Sie lieber die Archivdateien mit Ihrem Lieblings- Archivprogramm öffnen, dann können Sie freeCommander veranlassen, die Archivdateien mit Strg+Enter/Strg+Doppelklick zu öffnen.

Wenn die Option Archivname mit Suffix aktiv ist, wird beim Komprimieren (Alt+F5) automatisch ein "_" an den Namensvorschlag für den Archivnamen angehängt.

Schnellsuche

Suchen Sie eine bestimmte Datei/Ordner im Dateifenster und wissen Sie den genauen Namen der Datei, die Sie suchen, so können Sie einfach deren Namen tippen. Links unten erscheint ein Schnellsuchfeld, in dem Sie sehen, was Sie tippen. Normalerweise beginnt die Suche bei dem Element, das zuletzt markiert war. Markieren Sie nun die Option 1, dann beginnt die Schnellsuche beim obersten Element. Sollte Sie das Suchfeld links unten stören, können Sie festlegen, nach wie vielen Sekunden es sich automatisch ausblenden soll. Sonst wird es erst beim nächsten Mausklick oder beim drücken auf ESC Taste ausgeblendet.

NC-Modus

Mit dieser Einstellung wechseln Sie in den sogenannten Norton-Commander Modus, in dem die Elementauswahl nicht mehr (wie auch beim Windows-Explorer) mit der Umschalt/Strg-Taste gemacht wird, sondern mit der Leer- bzw. Einfg-Taste.

Sie können eine erweiterte Auswahl mit "Umschalt" und "Strg" auswählen, mit der Sie sowohl im NC-Modus, als auch im Windows-Explorer-Modus Elemente auswählen können.

Sie können eine Auswahl auch mit der rechten Maustaste auswählen. Die Elemente werden durch einen Rechtsklick markiert. Zusätzlich werden mehrere nacheinander folgende Dateien markiert, wenn Sie die rechte Maustaste gedrückt halten und den Cursor über mehrere Dateien ziehen. Das Kontextmenü, das normalerweise mit einem Rechtsklick aufgerufen werden kann, wird nun mit Strg+Rechtsklick aufgerufen.

Unter Farben können Sie für die Auswahl und den Cursor im NC-Modus sowohl die Schriftfarbe, als auch die Hintergrundfarbe festlegen.

Ansicht

Lange Dateinamen benutzen (empfohlen)

Mit diesem Schalter können Sie wählen, ob unter 32-bit Windows die langen Dateinamen verwendet werden sollen oder nicht. Sie sollten diese Option nur in Ausnahmefällen deaktivieren.

Versteckte Dateien anzeigen

Systemdateien anzeigen

Wenn aktiviert, werden Dateien, die sonst standardmäßig vom System nicht angezeigt werden, in den Listen angezeigt. Diese Dateien können Sie optional mit einer individuellen Farbe (s.u.) anzeigen lassen. Sie sollten diese Option wirklich nur anwählen, wenn Sie genau wissen was Sie tun!!!

Dateihinweise (Tooltip) anzeigen

Anzeige von kleinen Hinweis-Fähnchen mit Detailinformationen zur Datei, wenn der Mauszeiger eine Weile darüber stehen bleibt.

Zeilen markieren(Hot track)

Bei Aktivierung wird die Datei/der Ordner unter dem Mauszeiger hervorgehoben. Damit ist bei umfangreichen Listen leichter erkennbar, wo man hinklickt.

Trennlinien in Detailansicht anzeigen

Falls Sie eine bessere Erkennbarkeit der einzelnen Zeilen in der Detailansicht wünschen, können Sie ein Gitternetz erzeugen lassen.

Dateifilter für beide Listen

Eingestellte Filter werden auf beide Listen angewendet, sonst nur auf die jeweils aktive.

Abhängig davon, wie dieser Schalter gesetzt ist, können Sie durch Halten der Strg-Taste bei der Auswahl des Filters jeweils das Gegenteil erreichen, d.h. ist der Schalter aktiv und Sie wählen einen Filter mit gedrückter Strg-Taste, wird der Filter nur auf die aktive Liste angewendet, bei deaktiviertem Schalter für beide.

Status: Größe in Bytes

In den Infozeilen der Dateilisten werden die Größenangaben in Bytes, statt mit optimierten Größenangaben in KB oder MB, angegeben.

Dateiliste: Dateigröße in Bytes

Die Größenangabe in der Detailansicht-Spalte Größe wird in Bytes, statt mit optimierten Größenangaben in KB oder MB, angegeben.

Uhrzeit mit Sekunden

Zeigt in der Detailansicht-Spalte „Geändert am“ das Datum und Uhrzeit mit Sekunden an.

Ansicht - Toolbar

Hier können Sie die verfügbaren Leisten des Toolbars individuell definieren. Insgesamt stehen sieben Leisten mit unterschiedlichen Themenschwerpunkten zur Verfügung. Die Größe aller Schaltflächen können Sie im Feld 1 definieren. Sie können eine Leiste ganz ausblenden, wenn Sie den bei der Leistennummer stehenden Haken wegklicken. Wollen Sie einzelne Schaltflächen unsichtbar machen, dann klicken Sie den bei der Schaltfläche stehenden Haken weg. Die Reihenfolge der einzelnen Schaltflächen bestimmen Sie mit Schaltflächen 2. Die Reihenfolge der Leisten können Sie direkt im Programm per Drag&Drop bestimmen.

Ansicht - Splitter

Der Splitter ist der "Trennbalken" zwischen den beiden Dateilisten. Sie können hier festlegen, ob in diesem Balken die Schaltflächen für bestimmte Operationen angezeigt werden.

Wenn Sie eine Operation aktiviert haben, ist die Breite des Splitters zwangsläufig größer, um die Symbole aufzunehmen.

Der Papierkorb entspricht dem System-Papierkorb, d.h. es stehen die im Betriebssystem üblichen Funktionen zur Verfügung (mit Rechtsklick).

Ansicht - DOS-Prompt

Für einen schnellen Zugriff auf die Befehlsebene des Betriebssystems können Sie eine DOS-Kommando-Zeile anzeigen lassen, in der Sie direkt Kommandos absetzen können, vergleichbar mit der Funktion "Ausführen" im Start-Menü des Betriebssystems. So können Sie eine Historie in der Eingabezeile erlauben, um einen schnellen Zugriff auf vorangegangene Befehle zu haben.

Das Verhalten des DOS-Fensters, das sich durch den Aufruf eines entsprechenden Befehls öffnet, können Sie mit der Option DOS-Fenster schließen - einstellen. Um eventuelle Meldungen in jedem Fall zu sehen, bleibt ein DOS-Fenster in der Voreinstellung geöffnet, wenn die Operation beendet ist. Das können Sie hier deaktivieren. Allerdings können Sie dieses Verhalten wechselweise durch Drücken von Alt+Enter zum Absenden des Befehls in der Eingabezeile umschalten.

Ansicht - Bildervorschau

Mit der Tastenkombination Ctrl+I können Sie in der aktuellen Liste auf eine Bildervorschau umschalten. Mit den hier verfügbaren Einstellungen können Sie die Bildgröße einstellen, auf die jedes Bild ggf. verkleinert wird, um es darzustellen.

Mit dem Schalter [image] Alle auswählen können Sie alle unterstützen Bildformate in der Formatliste mit einem Klick auswählen, mit dem Schalter [image] Alles abwählen werden alle Formate abgestellt. Dann würde nichts in der Bildvorschau angezeigt. Sie können die Liste der Formate individuell einstellen, indem Sie vor einem gewünschten Format ein Häckchen setzen bzw. entfernen.

Ansicht - Dateisymbole

In Fenstern des Windows-Explorers sind Sie gewohnt, für unterschiedliche Dateien individuelle Symbole ("Icons") zu sehen. Diese Symbole werden aus den jeweiligen Dateien extrahiert bzw. sind im System für Dateien eines bestimmten Typs zugewiesen. Hier können Sie für die unterschiedlichen Datenträger individuell einstellen, wie dort mit den Symbolen umgegangen werden soll. Es stehen drei Optionen zur Verfügung:

Extrahieren

In dieser Einstellung werden die Symbole individuell extrahiert (bei Programmen) oder in der Windowsdatenbank (Registry) gesucht.

Registrierte

Es werden lediglich Symbole verwendet, die in der Windowsdatenbank angemeldet sind.

Da keine Symbole extrahiert werden müssen, wird die Anzeige beschleunigt und bleibt immer noch recht informativ, da zumindest für bekannte Dateien und Programme vertraute Symbole angezeigt werden.

Feste

Es werden nur vom System vorgegebene Symbole für Ordner und Dateien verwendet.

Die Anzeige ist sehr schnell und eignet sich gut für sehr langsame Geräte/Verbindungen.

Wenn Sie Dateisymbole für versteckte Dateien schattieren aktivieren, werden diese Symbole halb durchsichtig dargestellt.

Ansicht - Laufwerke

Vorhandene Laufwerke Ihres Rechners können Sie wahlweise als [image] Kombinationsfeld oder als [image] Leiste anzeigen lassen.

Die Laufwerksauswahl können Sie mit Alt+F1 (links) oder Alt+F2 (rechts) durchführen.

Mit der Option 1 können Sie die Netzwerkumgebung als Laufwerk anzeigen lassen. Ist die Option 2 aktiv, dann werden die Wechsellaufwerke (z.B. USB-Stick) nur angezeigt, wenn sie angeschlossen sind. Wollen Sie die Diskettenlaufwerke aus der Anzeige ausblenden, dann aktivieren Sie die Option 3.

Ansicht - Farben

Sie können die Farben nach Attribut oder nach Dateierweiterung definieren. Zuerst wird immer versucht eine Farbe nach Attribut zu finden. Hat eine Datei/ein Ordner mehrere Attribute (z.B. Schreibgeschützt und Komprimiert), dann wird die Farbe ausgewählt, die als letzte in der Liste steht. Die Bestimmung der Farbe nach Dateierweiterung wird nur dann durchgeführt, wenn keine Farbe aus der Bestimmung nach Attribut zugewiesen wurde.

Sie können auch die Farben für Pfadanzeige bestimmen.


freeCommander - Die Oberfläche

Die Programm-Oberfläche des freeCommanders

1 Menüzeile

Hier stehen nahezu alle Programm-Befehle zur Verfügung.

2 Schaltflächenleiste (Toolbar)

Die einzelnen Schaltflächen der Leiste stellen die wichtigsten Programm-Befehle per Mausklick zur Verfügung. Alle Schaltflächen können Sie hier ansehen. Der Inhalt der Leiste kann unter Einstellungen definiert werden. Sie können die Einstellungen direkt aufrufen, wenn Sie mit der rechten Maustaste ein Kontextmenü aufrufen:

3 Laufwerksauswahl

Jedes Dateifenster hat eine eigene Laufwerksauswahl. Die Auswahl kann in Form einer Laufwerksleiste oder einem Kombinationsfeld sein. Sie können diese Form unter Einstellungen definieren. Klicken Sie mit der rechten Maustaste auf ein Laufwerk um ein Kontextmenü zu dem Laufwerk zu bekommen. Halten Sie den Mauszeiger etwas länger über einem Laufwerk, um eine Kurzinfo zu dem Laufwerk zu bekommen - hier sehen Sie auch den gesamten/freien Speicher der Festplatte. Mit Alt+F1 (linke Liste) bzw. Alt+F2 (rechte Liste) gelangen Sie direkt in diese Leiste und können mit den Pfeiltasten navigieren und mit Enter Ihre Wahl bestätigen. In der aktuellen Liste können Sie durch Drücken von Umschalt+Laufwerksbuchstabe (z.B. Umschalt+C) direkt ein anderes Laufwerk wählen.

4 Pfadanzeige

In dieser Zeile sehen Sie immer den aktuellen Pfad für das jeweilige Dateifenster. Mit einem Klick mit der rechten Maustaste in der Zeile bekommen Sie ein Kontextmenü, wo Sie den Filter oder die Sortierung für die Dateianzeige definieren können. In dem Kontextmenü haben Sie auch einen Menüpunkt, um den Pfad in die Zwischenablage zu kopieren.

Ein Klick mit der linken Maustaste in diesem Feld kann:

  • die inaktive Liste aktivieren (die Farbe für die aktive Liste können Sie unter Einstellungen definieren)
  • ein Popupmenü mit zuletzt besuchten Ordnern (Historieliste) öffnen, wenn Sie im freien Raum oder auf den letzten Ordner klicken
  • zum Ordnerwechsel führen

Wenn Sie auf ein Symbol auf der rechten Seite der Zeile klicken, können Sie zum Hauptordner auf dem Laufwerk wechseln ('\') oder eine Ebene zurückgehen ('..').'

5 Dateifenster

Die Listenfenster (Dateilisten) sind der Dreh- und Angelpunkt des freeCommander. Sie entsprechen grundsätzlich einem Fenster des Explorers, d.h. Sie können z.B. die Ansicht verändern oder ein Kontextmenü bzw. Eigenschaften der Dateien/Ordner anzeigen lassen, wie Sie es gewohnt sind. Allerdings unterscheiden sich die Listenfenster in einigen Punkten grundlegend von denen des Explorers.

Grundlegende Funktionen
  • Die Fenster sind fest miteinander verbunden, Kopier- oder Verschiebebefehle wirken sich immer direkt auf das jeweils andere Fenster aus.
  • Mit der TAB-Taste können Sie schnell zwischen beiden Listen wechseln
  • Die Listen sind unabhängig voneinander, können aber schnell mit Alt+Nach-links / Alt+Nach-rechts angeglichen werden.
  • Jede Liste hat eine Historie, die mit Alt+Nach-unten geöffnet wird. Damit können Sie schnell zu verschiedensten Verzeichnissen wechseln, ohne dafür aufwändige Verzeichniswechsel durchzuführen.
  • Mit Alt+G können Sie einen Direktwähler öffnen, falls Sie ein Verzeichnis kennen und direkt dorthin wechseln wollen.
  • Um eine Funktion (z.B.: Kopieren, Verschieben, Ansehen) durchzuführen, müssen zuerst einige Elemente der Liste ausgewählt werden.
  • Es gibt 2 Auswahloptionen: so wie im Explorer und die Auswahl im NC-Modus
  • Mit F3 wird die Auswahl in einem Dateibetrachter geöffnet.
  • Mit F4 wird die Auswahl an einen einstellbaren Editor übergeben.
  • Mit F5 wird die Auswahl in die andere Liste kopiert.
  • Mit F6 wird die Auswahl in die andere Liste verschoben.
  • Mit F7 wird ein neuer Ordner angelegt.
  • Mit F8 wird die Auswahl nach Rückfrage gelöscht.
  • Mit STRG+T kann die Baumanzeige - Ordnerstruktur - des gewählten Laufwerks ein- bzw. ausgeblendet werden.

Klicken Sie mit der rechten Maustaste im freien Raum der Dateiliste oder außerhalb der Spalte "Name" in der Detailansicht, um ein Kontextmenü zu bekommen:

Machen Sie ein Doppelklick im freien Raum der Dateiliste, um eine Ebene zurück zu gehen.

Schnellsuche

Wollen Sie eine Datei in der aktuellen Liste schnell finden, tippen Sie einfach die Buchstabenfolge des Dateinamens. Dafür öffnet sich am unteren linken Rand der Liste ein kleines Fenster, in dem die eingegebenen Buchstaben aufgelistet werden. Wird keine passende Datei für die Tastenfolge gefunden, erklingt ein Ton. Mit der ESC-Taste wird das Feld gelöscht, bzw. die aktuelle Suche abgebrochen. Mit der Nach-unten-Taste können Sie zum nächsten Element springen, das dem eingegebenen Text entspricht. Schauen Sie unter Einstellungen, wo Sie das Verhalten der Schnellsuche definieren können.

6 Baumanzeige der Ordnerstruktur

Für jedes Dateifenster können Sie eine Baumanzeige der Ordnerstruktur einblenden (Strg+T). Zwischen dem aktuellen Datei- und Baumfenster können Sie mit Umschalt+TAB schalten.

7 Fenstersplitter

Mit dem Fenstersplitter können Sie die Größe der beiden Dateifenster ändern. Sie können die Position des Splitters ändern.

  • mit der Maus: positionieren Sie den Mauszeiger über dem Splitter. Die Form des Mauszeigers ändert sich. Drücken sie die linke Maustaste und ziehen Sie die Maus nach links oder nach rechts.
  • mit den Tastaturkürzeln: Umschalt+Strg+F1, Umschalt+Strg+F2 und Umschalt+Strg+F3
  • durch Ausführen von Menüpunkten aus dem Kontextmenü. Um das Kontextmenü zu bekommen, klicken Sie mit der rechten Maustaste auf den Fenstersplitter.

Der Fenstersplitter kann vertikal oder horizontal verlaufen. Sie können die Richtung mit dem Tastenkürzel Strg+H oder aus dem Kontextmenü umschalten. In der Grundform ist der Splitter schmal und beinhaltet keine Elemente. Sie können aber unter Einstellungen bestimmte Symbole auf dem Splitter anzeigen lassen - der Splitter wird dabei breiter. Folgende Symbole/Funktionen stehen zur Verfügung:

  • Ordner vergleichen. Klicken Sie mit der rechten Maustaste auf das Symbol, um ein "Filter-" Kontextmenü zu bekommen.
  • Ordnerfavoriten anzeigen
  • Ausgewählte Elemente kopieren. Dieses Symbol zeigt immer die Kopierrichtung.
  • Ausgewählte Elemente verschieben. Dieses Symbol zeigt immer die Verschieberichtung.
  • Papierkorb. Sie können Elemente per Drag&Drop in den Papierkorb verschieben. Der rechte Mausklick auf das Symbol zeigt das Kontextmenü des Papierkorbs.

8 Infozeile

In der Infozeile (Statuszeile) werden Informationen zu den ausgewählten Elementen der jeweiligen Liste angezeigt: Anzahl der Elemente, Speichergröße und - wenn nur ein Element selektiert wurde - Änderungsdatum und Attribute. Wollen Sie die Speicherbelegung von allen Elementen in der Liste sehen, sollten Sie alle Elemente abwählen und auf das erste Element '..' in der Liste klicken. Das Anzeigeformat für Speicherbelegung und Änderungsdatum können Sie unter Einstellungen definieren.

Wenn Sie einen Ordner in der Detailansicht auswählen, wird dafür typischerweise keine Belegungsinformation angezeigt. Wenn Sie allerdings die betroffenen Ordner vorher mit dem Tastenbefehl STRG+F9 berechnen (einzeln oder alle markieren und STRG+F9), wird der Ordner-Inhalt bei der Berechnung der belegten Bytes berücksichtigt.

Sie können ein Kontextmenü auf der Infozeile öffnen (Klick mit der rechten Maustaste), wo Sie einige Einstellungen direkt ändern können. Mit einem Klick mit der linken Maustaste unmittelbar in der Nähe vom Splitter können Sie den Ordner der angeklickten Seite im anderen Panel öffnen:

9 DOS-Kommando-Zeile

Die DOS-Kommando-Zeile ist eine Alternative zu Start - Ausführen. Die Zeile wird nur sichtbar, wenn unter Einstellungen die entsprechende Option aktiv ist. Die DOS-Kommando-Zeile wird automatisch immer dem aktuellen Verzeichnis zugeordnet. Das jeweils geltende Verzeichnis wird der Eingabezeile vorangestellt. Genau wie die Listenfenster besitzt die DOS-Kommando-Zeile eine Historie, die Sie - wie in den Listenfenstern - mit Alt+Nach-unten öffnen können. Diese Historie wird dauerhaft gespeichert und steht daher ggf. sogar nach einem erneuten Programmstart zur Verfügung. Beachten Sie bitte, dass die Historie lediglich die eingegebenen Befehle speichert, d.h. falls der daraus gewählte Befehl ursprünglich in einem anderen als dem aktuellen Verzeichnis gestartet wurde, kann das zu einer Fehlermeldung führen. Es wurden mehrere Tastenkürzel definiert, um optimal mit der DOS-Kommando-Zeile arbeiten zu können.


Tastaturkürzel

Neu in Version 2005.09

Datei

Ausgewählte Dateien ansehen | F3 oder Umschalt+F3
Ausgewählte Datei editieren Eine neue Datei zum Editieren öffnen | F4 Umschalt+F4
Ausgewählte Dateien und Ordner kopieren | F5
Ausgewählte Dateien und Ordner verschieben | F6
Ausgewählte Dateien und Ordner löschen | F8 oder Entf
Ausgewählte Dateien und Ordner sicher löschen | Umschalt+Strg+F8
Ausgewähltes Objekt umbenennen | F2
Dateien vergleichen (Voraussetzungen siehe Einstellungen) | Strg+Alt+V
Groß-/Kleinschreibung der Ausgewählten Objekte ändern |
Ausgewählte Dateien komprimieren | Alt+F5
Ausgewähltes Archiv entpacken | Alt+F6
Ausgewählte Dateien in mehrere Teile aufteilen | Umschalt+Strg+I
Erzeuge MD5-Quersummen | Strg+K
Eigenschaften der ausgewählten Objekte anzeigen | Alt+Enter
Datum und Attribute der ausgewählten Objekte ändern | Umschalt+Enter
Kontext-Menü anzeigen | Umschalt+F10
Dateien / Ordner suchen | Alt+F7
Programm beenden und Einstellungen speichern | Alt+F4

Bearbeiten

Die ausgewählten Dateien und Ordner ausschneiden und in die Zwischenablage legen | Strg+X
Ausgewählte Dateien und Ordner in die Zwischenablage kopieren | Strg+C
Dateien und Ordner aus der Zwischenablage in den Ordner des aktuellen Fensters einfügen. | Strg+V
Alle Dateien und Ordner im aktuellen Fenster auswählen | Strg+A
Einige Dateien und Ordner im aktuellen Fenster auswählen. | +(Num)
Alle Dateien mit der gleichen Erweiterung im aktuellen Fenster auswählen. | Alt++(Num)
Auswahl im aktuellen Fenster für alle ausgewählten Objekte umkehren | *(Num)
Auswahl im aktuellen Fenster umkehren - nur Dateien | Ctrl+*(Num)
Alle Dateien und Ordner im aktuellen Fenster abwählen | Strg+-(Num)
Einige Dateien und Ordner im aktuellen Fenster abwählen | -(Num)
Alle Dateien mit der gleichen Erweiterung im aktuellen Fenster abwählen | Alt+-(Num)
Den vollen Pfad und Dateinamen kopieren und in die Zwischenablage legen | Alt+Einfg
Dateinamen kopieren und in die Zwischenablage legen | Umschalt+Alt+Einfg
Vollen Pfadnamen des aktuellen Fensters kopieren und in die Zwischenablage legen | Strg+Alt+Einfg

Ordner

Laufwerk im linken Fenster ändern | Alt+F1
Laufwerk im rechten Fenster ändern | Alt+F2
Laufwerk im aktuellen Fenster zu Laufwerk A:..Z: ändern | Umschalt+A,...,Umschalt+Z
Zum Hauptordner auf einem Laufwerk im aktuellen Fenster ändern: Klick auf ein Lauwerk in der Leiste mit festgehaltenen Strg-Taste |
Neuen Ordner im aktuellen Fenster erzeugen | F7
Ordner im Verzeichnis-Baum suchen | Umschalt+F7
Gehe zum Ordner | Alt+G
Filter definieren, um eine bestimmte Gruppe von Dateien zu anzeigen/verstecken Filter Popup Menü zeigen | Strg+F Alt+Bild-nach-unten
Detailansicht: Unterordnergröße anzeigen | Alt+F9
Detailansicht: Größe der selektierten Ordner anzeigen | Strg+F9
Liste der letzten 20 aufgerufenen Ordner öffnen | Alt+Nach-unten
Dateien und Ordner im aktuellen Fenster nach Namen sortieren | Strg+F3
Dateien und Ordner im aktuellen Fenster nach Erweiterung sortieren | Strg+F4
Dateien und Ordner im aktuellen Fenster nach Zeit sortieren | Strg+F5
Dateien und Ordner im aktuellen Fenster nach Größe sortieren | Strg+F6
Ordnerfavoriten definieren | Umschalt+Strg+F
Die ersten 10 Ordnerfavoriten | Umschalt+Strg+1,..., Umschalt+Strg+0
Popup Menü für Ordnerfavoriten anzeigen | Alt+Up
Dateien aus dem aktiven und dem inaktiven Fenster vergleichen | Alt+V
Ordner synchronisieren | Alt+S
Eine Ebene zurück gehen | BkSp
Zum Hauptordner zurückgehen | Strg+Pos1

Ansicht

Ansicht im aktuellen Fenster ändern: Liste | Strg+F1
Ansicht im aktuellen Fenster ändern: Dateidetails | Strg+F2
Ansicht im aktuellen Fenster ändern: Bildervorschau | Strg+I
Horizontal teilen | Strg+H
Baumansicht für aktuelles Fenster anzeigen | Strg+T
Linkes Fenster verstecken | Strg+Umschalt+F1
Größe des linken und rechten Fensters angleichen | Strg+Umschalt+F2
Rechtes Fenster verstecken | Strg+Umschalt+F3
Aktuelles Fenster aktualisieren Alles aktualisieren | Strg+R Strg+Umschalt+R
Fenster tauschen | Strg+U
Gleiche Ordner | Strg+E
Nur ausgewählte Dateien zeigen | Strg+S
Öffne rechten/linken Ordner auf der linken/rechten Seite | Strg+Nach-links, Strg+Nach-rechts
freeCommander Fenster minimieren | Shift+Esc
Spaltenbreite automatisch anpassen | Ctrl+Alt++

Extras

Einstellungen definieren | Umschalt+Strg+S
Einstellungen schnell ändern - Klick mit der rechten Maustaste auf die Statuszeile |
Layouts definieren | Strg+Y
Die ersten 10 Layouts | Alt+1,...,Alt+0
Programmfavoriten definieren | Umschalt+Strg+Y
Die ersten 10 Programmfavoriten | Strg+1,...,Strg+0
DOS Fenster anzeigen | Strg+D
Netzlaufwerk verbinden | F11
Netzlaufwerk trennen | F12

DOS Prompt

Vom Fenster in die Kommandozeile und zurück wechseln | Strg+Umschalt+Spacebar
Ordnername des aktuellen Fensters in die Kommandozeile einfügen | Strg+Spacebar
Name der ausgewählten Datei oder des ausgewählten Ordners in die Kommandozeile einfügen | Strg+Enter
Pfad und Namen der ausgewählten Datei oder des ausgewählten Ordners in die Kommandozeile einfügen | Umschalt+Strg+Enter
In der Liste der letzten Befehle nach oben bewegen | Strg+Nach-oben
In der Liste der letzten Befehle nach unten bewegen | Strg+Nach-unten
Liste der letzten Befehle öffnen | Alt+Nach-unten
Befehl in der Kommandozeile ausführen | Enter or Alt+Enter
In der Kommandozeile links / rechts springen | Strg+Nach-links, Strg+Nach-rechts


freeCommander - Die Toolbars

Schaltflächenleiste (Toolbar)

Unterhalb der Menüleiste können bis zu sieben Icon-Leisten eingeblendet werden. Jede Leiste fasst Befehle einer Gruppe zusammen.

Leiste "Datei 1"

  1. Datei betrachten
  2. Datei editieren
  3. Kopieren
  4. Verschieben
  5. Löschen
  6. Sicheres löschen
  7. Umbenennen
  8. Groß-/Kleinschreibung ändern
  9. Eigenschaften
  10. Attribute/Datum ändern
  11. Dateien/Ordner suchen. Klicken Sie auf die Schaltfläche mit festgehaltener STRG-Taste um Windows-Suchfenster zu bekommen.
  12. Dateien vergleichen
Leiste "Datei 2"

  1. Komprimieren
  2. Entpacken
  3. Datei teilen
  4. MD5-Quersumme berechnen
  5. MD5-Quersumme verifizieren
Leiste "Bearbeiten"

  1. Kopieren in die Zwischenablage
  2. Ausschneiden in die Zwischenablage
  3. Einfügen aus der Zwischenablage
  4. Einige auswählen
  5. Alle auswählen
  6. Einige abwählen
  7. Alle abwählen
Leiste "Ordner 1"

  1. Neuer Ordner
  2. Aufwärts in der Verzeichnis-Hierarchie
  3. Das Wurzelverzeichnis wählen
  4. Ordner suchen
  5. Filter. Klicken Sie mit der rechten Maustaste auf die Schaltfläche, um ein Popupmenü mit definierten Filtern zu bekommen.
  6. Ordner-Favoriten
  7. Ordnergröße ermitteln
  8. Ordner vergleichen
  9. Ordner synchronisieren
  10. Gehe zum Ordner
  11. Ordnerliste erzeugen
Leiste "Ordner 2"

  1. Systemsteuerung öffnen. Klicken Sie auf die Schaltfläche mit festgehaltener STRG-Taste um ein Explorerfenster mit der Systemsteurung zu bekommen.
  2. Startmenü öffnen
  3. Desktop-Icons öffnen
  4. Liste der Systemordner öffnen
  5. Computerverwaltung öffnen
Leiste "Ansicht"

  1. Ordnerstruktur
  2. Details
  3. Liste
  4. Bildervorschau
  5. Aktualisieren
  6. Layouts
Leiste "Extras"

  1. Programm starten
  2. DOS-Fenster
  3. Programmeinstellungen
  4. Programmfavoriten
  5. Bild vom Desktop
  6. Netzlaufwerk verbinden
  7. Netzlaufwerk trennen


freeCommander - Datei Groß-/Kleinschreibung

Datei - Groß-/Kleinschreibung

Diese Funktion hilft Ihnen, die Groß- und Kleinschreibung der Datei- und/oder Ordnernamen zu ändern. Wählen Sie unter dem Menüpunkt „Datei" die Zeile mit "Groß-/Kleinschreibung…". Ein neues Fenster öffnet sich. Zunächst haben Sie die Auswahl zwischen den folgenden Optionen:

"Ändern durch Vergleich"

Dies ist vor allem nützlich, wenn man zwei Ordner mit gleichen Dateien hat. Oft passiert es, dass beim Kopieren auf CD-ROM alles groß geschrieben wird, und dies dann beim erneuten Zurückkopieren auf die Festplatte störend ist. Das Ändern durch Vergleich vergleicht die markierten Dateien mit denen im ausgewählten Ordner und ändert die Groß- und Kleinschreibung.

"Ändern nach Definition"

Hier können Sie selbst auswählen, wie die Groß- und Kleinschreibung der ausgewählten Datei bzw. des ausgewählten Ordners gestaltet werden soll. Hierbei können Sie wählen

WIE geändert werden soll: Groß-/Kleinschreibung

Hier können Sie zwischen folgenden Optionen wählen:

  • alles klein: alle Buchstaben werden klein geschrieben (meintest.doc)
  • alles groß: alle Buchstaben werden groß geschrieben (MEINTEST.DOC)
  • erster Buchstabe groß: der erste Buchstabe wird groß geschrieben (Meintest.doc)
  • erster Buchstabe in jedem Wort groß: der erste Buchstabe in jedem Wort wird groß geschrieben, wobei ein neues Wort nur dann als Wort erkannt wird, wenn es durch Leerzeichen oder einen Punkt vom vorhergehenden abgetrennt ist ( Meintest.Doc; Mein Test.Doc)

WAS geändert werden soll: Ändere

Hier können Sie zwischen folgenden Optionen wählen:

  • Name und Erweiterung: sowohl der Dateiname als auch die Erweiterung sind von der Auswahl der Groß- und Kleinschreibung betroffen (MEINTEST.DOC)
  • Nur Name: nur der Dateiname ist von der Auswahl der Groß- und Kleinschreibung betroffen (MEINTEST.doc)
  • Nur Erweiterung: Nur die Erweiterung ist von der Auswahl der Groß- und Kleinschreibung betroffen (meintest.DOC)

WORAN etwas geändert werden soll: Optionen

  • Dateinamen: wenn Sie einen ganzen Ordner markiert haben, werden nur die Dateinamen gemäß der ausgewählten Groß- und Kleinschreibung geändert
  • Ordnernamen: wenn Sie einen ganzen Ordner markiert haben, so wird nur der Ordnername gemäß der ausgewählten Groß- und Kleinschreibung geändert
  • Mit Unterordnern: die Änderungen werden auch in den Unterordnern eines markierten Ordners durchgeführt. Diese Option funktioniert nur, wenn auch die Option „Ordnernamen“ markiert ist.


freeCommander - Dateien sicher löschen

Sicheres löschen

Das sichere Löschen dient dazu, Dateien/Ordner durch mehrfaches Überschreiben und Umbenennen definitiv vom Datenträger zu löschen. Die gelöschten Elemente sind im Anschluss nicht mehr wieder herstellbar! Markieren Sie die zu löschende Datei. Wählen Sie in der Menüleiste „Datei -> Sicheres Löschen…“. In einem neuen Fenster werden Sie gefragt, ob Sie sicher sind, dass Sie die Datei löschen wollen.

Sie können auswählen mit wie vielen Überschreibungsvorgängen die Datei gelöscht werden soll. Ein solcher Überschreibungsvorgang besteht aus folgenden Schritten:

  • überschreiben mit 0
  • überschreiben mit 255
  • überschreiben mit Zufallswerten
  • mehrfaches Umbenennen der Datei

Wenn die Option „Schreibgeschützte Dateien löschen“ nicht markiert ist, werden Sie beim Löschen einer schreibgeschützten Datei gesondert gefragt, ob Sie diese schreibgeschützte Datei löschen wollen. Ist die Option markiert, so werden auch schreibgeschützte Dateien sofort unwiderrufbar gelöscht. Wurde ein Ordner zum Löschen ausgewählt, werden alle Dateien und Unterordner, die sich in dem ausgewählten Ordner befinden, auch gelöscht.

Wählen Sie „Ja“, wenn Sie die Datei endgültig löschen wollen. Wählen Sie „Nein“, um den Löschvorgang abzubrechen.